Announcement

Collapse
No announcement yet.

Quick reply doesn't accept spacebar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Quick reply doesn't accept spacebar

    Is it just me? Or are others having a problem typing in the Quick Reply box? Every once in awhile it will work, but as often as not, I have to go "Advanced" to post a reply.

    Using Google Chrome version 55.0.2883.87 m.

    And it's just on RFO ... other forums I frequent do not have this issue.

    #2
    It happened once for me last week too. I'm using the same Google Chrome version. I canceled the reply, tried again, and then it worked fine.

    Comment


      #3
      Same Here. Always seems to be an issue on the second paragraph, first is always okay. Figured it was Gordon telling me im too long winded.
      Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
      @Web | @Twitter | @LinkedIn | @Email

      Comment


        #4
        Originally posted by Twiceroadsfool View Post
        Same Here. Always seems to be an issue on the second paragraph, first is always okay. Figured it was Gordon telling me im too long winded.
        THAT would be the pot calling out the kettle.
        Pragmatic Praxis

        Comment


          #5
          It doesn't always happen, but when it does I just put the period, then type in front of it and it works without issue.
          Julie Kidder
          Architect + BIM Director
          Hartman + Majewski Design Group

          Comment

          Related Topics

          Collapse

          Working...
          X