Announcement

Collapse
No announcement yet.

Integration with Robot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Integration with Robot

    Hey Revitforum

    At work i am currently trying to transfer Revit to Robot (and the other way around as well), with the Revit Extensions.

    I've had succes at home, no problem (with Revit and Robot 2015), except for the "Error run time", which i solved via the link below.
    https://www.youtube.com/watch?v=yn6bThoWaaQ

    So, at work i installed Revit extensions, and tried to send model from Robot to Revit.
    I've instantly got the "Error run time".
    Therefore i used the method (above link) and thougt i was good to go.
    However it still didnt work.
    I found out afterwards the tab/ribbon in Revit wasnt even there (Structural analysis tab) - so apparently it havent been installed properly?

    I've tried to reinstall multiple times and restart both Revit and Robot (and computer).
    Afterwards i downloaded the Structural analysis tool kit. After i installed this, the tab is now showing in Revit :thumbsup:

    BUT - i still get the "run time error" from Robot to Revit.
    AND the other way, from Revit to Robot i get an error saying something about "DRevit2robot".

    I've asked a colleague at work, who got the exact same message/errors, when trying to transfer/integrate between Revit and Robot (both ways).

    I am absolutely clueless what is wrong and how to solve the problem.

    I've searched the forum before asking this question (and about the rest of the internet i think), so i hope any can help here.
    Any help will be much appreciated.

    Thanks for your time.

    Peter J

Related Topics

Collapse

Working...
X