No announcement yet.

Revit 2012 Deployment Issue

  • Filter
  • Time
  • Show
Clear All
new posts

    Revit 2012 Deployment Issue

    We are having some issues with our deployment of 2012 Revit (RAC, RST, MEP)
    Made the deployment with GPL and appears to install. Everything looks good but it is stuck on the splash screen when you try to run the program. I have searched and had our reseller help as much as they could. No luck so far.

    Windows 7 Pro x64

    What we have found. Is under this folder;

    C:\Users\<username>\AppData\Roaming\Autodesk\Revit \Autodesk Revit Architecture 2012
    I am not getting the .dat files.
    I do not get the ENU folder

    The Revit Clinic Blog on "2012 Hangs on Splash Screen" was already checked and is where I realized I was missing these files.

    Any help or advice would be appreciated.

    Simple question...have you tried re-creating the deployment? Also, we ran into an issue with a couple of workstations that needed to have Windows 7 updates installed because they hung up when installing from the deployment. Installation worked fine after the Windows 7 updates. I don't recall the specific files that were the issue.


      Thanks. Our Windows 7 updates were up to date and we had tried to remake the package but that gave me an idea. We were making the package from a download from the Subscription Site. Made a new one from the DVD and it works great.


        Is it putting anything in the roaming folder?


        Related Topics