Announcement

Collapse
No announcement yet.

problem with levels modification..plz help :S

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    problem with levels modification..plz help :S

    hi all ,


    well..im new to the revit architecture 2011..never used any version of of Revit before. but i have a problem when it comes to updating the levels..
    i create new ones..i change the names..in all corresponding views..the hight is set correctly in the properties panel..& its shown correctly too in the temporary dimensions. the problem is it keeps showing the height under the level name beside the bubble as "0.00 ".. i double click it..i write the
    correct height then click enter.. but it still keep saying the height is "0.00" ..what should i do ??? please help (((

    #2
    See if the Levels are set to "Project" or "Shared"--and if this makes any difference. You may also need to check the Project Base Point.

    see attached.
    Attached Files
    Cliff B. Collins
    Registered Architect
    The Lamar Johnson Collaborative Architects, St. Louis, MO
    Autodesk Expert Elite

    Comment


      #3
      That doesn't sound too good. Can you post the project so we can look at it?

      Cliff-How did you get your FF to show feet and inches?? Mine always just say 0".
      Last edited by dzatto; July 28, 2011, 08:24 PM.
      Dan

      Comment


        #4
        Project Units--Feet and Fractional Inches.
        Cliff B. Collins
        Registered Architect
        The Lamar Johnson Collaborative Architects, St. Louis, MO
        Autodesk Expert Elite

        Comment


          #5
          Right, you might want to post that one. Seems to me there's something wrong with the annotation family.
          Martijn de Riet
          Professional Revit Consultant | Revit API Developer
          MdR Advies
          Planta1 Revit Online Consulting

          Comment

          Related Topics

          Collapse

          Working...
          X