Announcement

Collapse
No announcement yet.

Appearance Property Sets stalls Revit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Appearance Property Sets stalls Revit

    The title says it all, I think. When I try to alter a material via Settings > Materials, at first hand the tab Materials comes up. Nothing wrong so far, but when the other tab Appearance Property Sets is selected, the program stalls, like it has to read a whole harddrive of data. Sometimes it takes 'only' 10 seconds, usually in the 20-30 range, and when Revit is still working in the 'justoutofbed' mode it can take up to a minute. And that's for every time the tab, a category or a material are selected. Not funny when I'm in the stage for renders and the deadline is very near.

    So, any thoughts on this one? Program is RAC 2012 with all latest updates, other drivers are up to date. All data is stored on a local server (in this building), accessed via a 100 Mbit line. That shouldn't be the problem though, even the template loads much faster than a simple material.
    Arjan Ikink, BIM-engineer at PHB Deventer
    LinkedIn

    #2
    It could be that the material library isn't installed correctly. Or that you might have Path-settings that aren't correct / up to date. Did you check this?
    Martijn de Riet
    Professional Revit Consultant | Revit API Developer
    MdR Advies
    Planta1 Revit Online Consulting

    Comment


      #3
      Ruled that one out, I think. Checked the paths to the library (default settings, so somewhere in the program files(x86)/common files), the *.adsklib files that are added later also check out. When (and that's a BIG when at the moment) it's done loading it works fine.
      Arjan Ikink, BIM-engineer at PHB Deventer
      LinkedIn

      Comment

      Related Topics

      Collapse

      Working...
      X