Announcement

Collapse
No announcement yet.

Spot Elevation show minus at zero.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Spot Elevation show minus at zero.

    Why my Spot Elevation show minus at zero? How can I remove it?
    Attached Files

    #2
    Would guess that the spot elevation is actually placed on a object which is a fraction from 0.000 eg. -0.000,4 ?
    At least mine does not show minus when placed on 0.000
    Klaus Munkholm
    "Do. Or do not. There is no try."

    Comment


      #3
      I checked it. spot elevation is placed on level which is located exactly at zero.

      Comment


        #4
        Sorry for insisting. It must be something like this. There may be different reasons but the spot must be at fraction below zero. I don't see another answer.
        [email protected]

        http://4revit.com

        Comment


          #5
          Unless the - (minus) have been manually added as a Prefix, I don´t see any other explanation either...
          Attached Files
          Klaus Munkholm
          "Do. Or do not. There is no try."

          Comment


            #6
            I attached a project, you can see for yourself. Maybe I'm missing something.
            Attached Files

            Comment


              #7
              hmm, I don't see anything spezial. I used RAC2012. Maybe the version or PC configuration??
              Attached Files
              [email protected]

              http://4revit.com

              Comment


                #8
                Looks fine here. Opens with + 0.00 .
                Tuned off "Show+" in unit format and shows no negatives.
                Attached Files
                Mark Balsom

                If it ain't broke, fix it till it is.

                Comment


                  #9
                  Odd... Shows the - (minus) here, regardless of the "Show +" setting (RAC 2011) but only when annotating the level at 0.000 and not when annotating the Floor at the same level

                  You can move the level up by 0,0000001 mm to "fix" it... but that´s not really a fix...
                  Klaus Munkholm
                  "Do. Or do not. There is no try."

                  Comment


                    #10
                    I've been working on RST2010 (20090917_1515(x64)).
                    Spot elevation is placed on level - shows minus, spot elevation is placed on slab - don't.
                    Tuned off "Show+" - nothing has changed.
                    Сhecked on same computer with RAC 2011 and on another computer with RAC 2010 SP2 - the same thing.
                    When I create project without template everything is fine. So I think it depends on the template, but from what exactly.

                    Sorry for my English.
                    Last edited by Nurlan; June 8, 2011, 11:53 AM.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X