Announcement

Collapse
No announcement yet.

Failure Creating Deployment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Failure Creating Deployment

    ...so, I guess I need to go to EBAY and purchase a copy of Windows XP in order to create a Deployment for 2012:

    http://usa.autodesk.com/adsk/servlet...linkID=9243099

    Is this really the official answer? :crazy:

    #2
    Has anyone tried running the installer in XP mode to build a deployment? Grasping at straws, but maybe it would work, depending on what is actually broken under the hood.
    And yeah, nice, um, "solution" from Autodesk. But the upgrade was free!

    Gordon
    Pragmatic Praxis

    Comment


      #3
      <where's the shock emoticon?>

      Really? Wow. And here I've been insisting we move to Win7 to make full use of our new hardware... and I generally hate upgrading OSs (he sits typing away on his 2K machine at home!).

      Sure it's not the worst I've heard about the 2012 offerings, but that's just not cool, and it sounds like A'desk really need to put their software testers to task.


      Originally posted by Gordon Price View Post
      And yeah, nice, um, "solution" from Autodesk. But the upgrade was free!
      That's the Ultimate Suite, not the Premium, our OP's having issues with there.
      Last edited by snowyweston; May 10, 2011, 08:23 PM.

      Comment


        #4
        Originally posted by snowyweston View Post
        That's the Ultimate Suite, not the Premium, our OP's having issues with there.
        I'm getting the exact same error with just the "AutoCAD Revit Architecture Suite 2012" (not Premium or Ultimate) DVD when attempting to create a network deployment from my Windows 7 machine to a folder on our Windows 2008 R2 server.

        Comment


          #5
          I just verified with our IT that the server I have our deployment on is 2008 R2, so it would seem to be something in the suite, not the standalone Revit installer.
          Does the deployment try to build one big deployment for everything in the suite? If so, can you run just the Revit installer and see if you can at least make that deployment?
          And remember that XP mode is really just a prepackaged & licensed XP vm that runs on VirtualPC. So running the deployment build from there may in fact work, as it will be basically the same as running XP on hardware. XP Mode is free if you have Windows 7 Professional, Enterprise or Ultimate.

          Gordon
          Pragmatic Praxis

          Comment


            #6
            Jesus Christ.

            EDIT: Wow, way to hit the wrong key and post.

            I hope we seriously dont encounter any of that horsey doo. I mean, staying with 2011 isnt an option for us, we ARE deploying all of 2012. But im giving the software one chance to make the deployment work, and if it doesnt were going to re-image and swap 75 hard drives.

            Im so not in the mood to mess with this garbage, and im not installed old assed XP just to create a deployment.
            Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
            @Web | @Twitter | @LinkedIn | @Email

            Comment


              #7
              All I know is my IT guy couldn't get the deployment to work at all. Luckily, we only have 2 seats. So, he's just doing one at a time with a local install.

              He tried for 3 days to get it to work and it never did.
              Dan

              Comment


                #8
                Originally posted by dzatto View Post
                ....He tried for 3 days to get it to work and it never did.
                LMAO :laugh: In less than 3 hours he could have installed both locally... Kinda wonder why you guys keep that (/#%&# around? Seems like he does nothing but playing internet police and wasting time on deployments for two seats :laugh:
                Klaus Munkholm
                "Do. Or do not. There is no try."

                Comment


                  #9
                  No comment. :laugh:

                  Okay, maybe it wasn't 3 days. Maybe it was 2.
                  Dan

                  Comment


                    #10
                    Originally posted by cblackford View Post
                    ...so, I guess I need to go to EBAY and purchase a copy of Windows XP in order to create a Deployment for 2012:

                    http://usa.autodesk.com/adsk/servlet...linkID=9243099

                    Is this really the official answer? :crazy:
                    This is seriously weak sauce. Same team must have worked on the stock RAC deployment creator.:banghead:

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X