Announcement

Collapse
No announcement yet.

REVIT 2012 -Decal Problem - Can´t get it rendered or viewed with Luminance mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    REVIT 2012 -Decal Problem - Can´t get it rendered or viewed with Luminance mode

    Hi folks...
    I've placed a decal on my model.
    It's a small JPG.
    I managed to make it visible in realistic mode and I did get it rendered. However, the idea was to turn it into a LCD screen... and this is what's bugging me.
    Whenever I chose Luminance mode from decal atributes... KHABUM... the image vanishes... and it doesn't render either.

    Does anyone have a clue to what this might mean?
    I've tried with PNG and the result is the same.
    I've placed the image file inside the the MATS folder... since I've read that it hepls the rendering engine to find the texture.
    Why the heck can't I get it Luminated?

    Regards to y'all.

    RCB

    #2
    what do you have the luminance set to? It may be set too bright. Try lowering it.
    Dan

    Comment


      #3
      Originally posted by dzatto View Post
      what do you have the luminance set to? It may be set too bright. Try lowering it.
      I've tried them all...
      2, 10, 20, 40, 100, 120... and all the presets available.
      My guess is that it's something related to the graphic card... It ought to be some tweak that I have to figure out... I've tried several file sizes also.
      But it's always the same... Once Luminance is turned on... whoooossshhh... the decal goes blank!

      Anyway... thanks for the hint.

      Comment

      Related Topics

      Collapse

      • Decal problems
        I have never been using decals before. Now I'm working on an urban interpolation project and thought it would be a good idea to model existing buildings...
        April 11, 2011, 12:05 PM
      • Raster Image in Revit
        I would like to import an image in 3D model space and have it visible without the need to render. It seems I have hit a brick wall though. Anyone have...
        November 25, 2019, 09:59 PM
      • A Rendering Halloween
        Hello!

        I'm new to Revit, and tried out some Ray Trace renders on a project I'm working on. It was working fine... until I guess I changed...
        October 8, 2015, 04:00 PM
      • illuminating decals with lumens
        Hi,
        I'm inserting decals using .png file images, and I need to illuminate them so they appear as a TV monitor would, but whenever I select the "luminance"...
        August 29, 2013, 01:49 PM
      • Walkthrough Rendering
        I'm trying to render a walkthrough around my building.

        I've set the walkthrough up and on another machine R>export>images and animations>...
        November 26, 2014, 09:57 AM
      Working...
      X