Announcement

Collapse
No announcement yet.

Geometry barely visible in sketch mode (RAC 2012)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Geometry barely visible in sketch mode (RAC 2012)

    Has anyone noticed when in a sketch mode (Revit 2012) the graphics are barely visible? I'm constantly squinting my eyes and changing my viewing angle to be able to see. I hope it's a known issue and get resolved at the next update.

    #2
    Same thing in Revit MEP, very annoying.

    Comment


      #3
      Originally posted by Andrew P View Post
      Has anyone noticed when in a sketch mode (Revit 2012) the graphics are barely visible? I'm constantly squinting my eyes and changing my viewing angle to be able to see. I hope it's a known issue and get resolved at the next update.
      Agree. Autodesk. Do over, do right!

      Sent from my X10i using Tapatalk

      Comment


        #4
        I'm glad you started this thread. I've been meaning to ask the same question. It's happening to me also. Even the sketch lines themselves lose their thickness (even though thin lines isn't on). They start off nice, but once you pan or zoom they go thin. It sucks. :laugh:
        Dan

        Comment


          #5
          These little bugs usually occur after the initial release. In Rac 2010, it was very hard to select an object, since it didn't highlight as it should. I took one build to resolve the problem, so lets hope Autodesk is aware of this one (and the paint tool).

          Comment


            #6
            I would suggest that everyone files a Support Request on the issue - Don´t assume that the factory acts on anything posted here, and don´t assume that someone else probably filed a SR
            Klaus Munkholm
            "Do. Or do not. There is no try."

            Comment


              #7
              I noticed RAC2012 has many problems , far more than 2011 had!

              Comment


                #8
                I'd be checking graphics cards and hardware acceleration before jumping to any conclusions...........sounds like a potential display issue, not necessarily a software bug?

                I'll do some testing here in 2012 and see if we get consistent similar issues.

                Any 2012 beta testers have any info on this?

                Edit: Update--
                Tried out 2012 on two of our HP Z800 workstations with ATI FirePro 5800--with Direct 3D turned on, no problems with graphics in sketch mode. Tested roof, ceiling, wall profile edit, floor sketch, etc. Lines all look fine.
                Last edited by cliff collins; May 9, 2011, 09:29 PM.
                Cliff B. Collins
                Registered Architect
                The Lamar Johnson Collaborative Architects, St. Louis, MO
                Autodesk Expert Elite

                Comment


                  #9
                  So should you, or should you not be using HWA?? I always have it on. Correct?

                  I'm running the latest driver that is Adesk certified and recommended for Revit. Only 2012 shows the geometry super light in sketch mode.
                  Dan

                  Comment


                    #10
                    I think the answer for ON/OFF HWA is which video card you are using. There is no "one-size-fits-all" answer.
                    We just tested it in 2012 with HWA on--no problems with the faint lines.
                    Cliff B. Collins
                    Registered Architect
                    The Lamar Johnson Collaborative Architects, St. Louis, MO
                    Autodesk Expert Elite

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X