Announcement

Collapse
No announcement yet.

Update template to RST2012 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Update template to RST2012 problems

    Hi,

    I have been updating our content including the template to 2012.
    If I start a new project using our template and place columns and framing members and then try "Temporarily display only analytical model categories" nothing shows up.
    If I however create a project from the template shipped with 2012 it seem to work OK.
    My question is have I missed anything on how to upgrade the template? Should I create a new template based on the 2012 OOTB template ie transfer our project standards to the OOTB template.

    Thanks,

    J

    #2
    Autodesk recommend users build a new template with each version of the product.

    This should in theory;

    • Allow the inclusion of any new features
    • Optimise your template (give it a tidy up)
    • Make sure there are no errors in the template file.

    Whilst I personally have never re-built our template, this year I will be building it again.
    Regards

    Glenn

    Check out my Revit blog - http://revitst.blogspot.com

    Comment


      #3
      Are all the Object Styles for the analytical model turned on in colour??

      These come in as default and it's worth doing a transfer standards on certain items.
      Like Glen said you can rebuild it, I normally open a 2012 template and our template and load in all project settings then reload the important settings back into our's. Keep an eye on sub-catagories sometimes (like the wall sweep years ago) they were a tad buggy in just upgrading a template.

      Comment


        #4
        Originally posted by jh75 View Post
        Hi,

        I have been updating our content including the template to 2012.
        If I start a new project using our template and place columns and framing members and then try "Temporarily display only analytical model categories" nothing shows up.
        If I however create a project from the template shipped with 2012 it seem to work OK.
        My question is have I missed anything on how to upgrade the template? Should I create a new template based on the 2012 OOTB template ie transfer our project standards to the OOTB template.

        Thanks,

        J
        This button temporarily turns on the analytical model by using the top-level checkbox located at the very top of the VG dialog. So the categories should be set to ON and the top checkbox should be OFF. Then the command will work as expected. It is recommended to transfer the view templates and analytical surface material from the default templates.

        Hope this helps.

        Erik
        Erik Snell, P.E.
        Factory Worker (Principal User Experience Designer)
        I am an Autodesk employee and the opinions or commentary I provide are my own and not necessarily that of Autodesk, Inc.

        Comment


          #5
          Thanks for the replies,
          I decided to build a new template from the OOTB 2012 template. I did transfer project standard from our original template and kept going from there.
          Cheers,
          J

          Comment

          Related Topics

          Collapse

          Working...
          X