Announcement

Collapse
No announcement yet.

Installation Problem whit Revit 2012

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Installation Problem whit Revit 2012

    Hy I'm new in this forum. but I have a problem. I installed Revit 2012 but went I stared something has wrong with the conman Wall. then I began to uninstall but Something has wrong Again. The uninstall has stopped. an Now when I try to installed again they say it's all ready Installed. help me pleases.

    #2
    Hi Jmpimen, and welcome to the forum

    You should try this solution from Autodesk, and then try installing again after a clean uninstall.
    Klaus Munkholm
    "Do. Or do not. There is no try."

    Comment


      #3
      Originally posted by Munkholm View Post
      Hi Jmpimen, and welcome to the forum

      You should try this solution from Autodesk, and then try installing again after a clean uninstall.
      we have tried the above solution several times are are still having issues as it says 2012 is already installed

      Comment


        #4
        Are you sure you have completed the steps listed in Step #5 of the above listed link

        Code:
        Open the system registry (Windows Start menu > Run > Regedit). Locate and delete the following registry keys as appropriate.
        
        Windows XP/Windows Vista/Windows 7: 32 bit
        •  HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit Architecture 2012
        •  HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit Architecture 2012
        •  HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\RAC 2012
        
        Windows XP/Windows Vista/Windows 7: 64 bit
        •  HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit Architecture 2012
        •  HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\RAC 2012
        •  HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit Architecture 2012
        
        Warning! Problems caused by improperly editing the Windows registry could render your computer operating system unusable. Microsoft provides a wealth of critical information that you need to know about the registry in the Microsoft Knowledge Base at http://support.microsoft.com.
        
        Use the Microsoft® Registry Editor only at your own risk and only after backing up the registry as well as the system.dat and user.dat files as outlined for your operating system in the Microsoft Knowledge Base and in the related solution, TS66513. Additional information about the registry is also contained in the Help topics in the Microsoft Registry Editor.
        -Alex Cunningham

        Comment


          #5
          Same problem

          I am having the same exact problem! i have searched through the registry and every folder on my computer and there is not a single file left with the word revit in it. PLEASE HELP!!

          Comment


            #6
            Check out this thread but mainly post #4 and use the MS Cleanup utility. Run the Utility and find the RAC installer and delete it and only it.
            Last edited by mark b; November 23, 2011, 02:53 AM.
            Mark Balsom

            If it ain't broke, fix it till it is.

            Comment


              #7
              Originally posted by mark b View Post
              Check out this thread but mainly post #4 and use the MS Cleanup utility. Run the Utility and find the RAC installer and delete it and only it.


              I did this and RAC is not listed. Nothing referring to revit or autodesk is. Appreciate the idea though!

              Comment


                #8
                Revit Already Installed

                I had the same problem, but as well as taking out the entries as suggested elsewhere from the registry, i also removed the product ID and names from thefollowing:

                HKEY_CLASSES_ROOT\Installer\Products\

                HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Installer\UserData\S-1-5-18\Products\

                HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall\


                after i ran the setup again, it didn't appear as installed, and everything seemed to install ok afterwards.

                hope this helps if you havent already solved it.

                Comment

                Related Topics

                Collapse

                Working...
                X