Announcement

Collapse
No announcement yet.

Graphics Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Graphics Issue

    Today using Revit the modify bar (the one that has "Multiple" if using the copy command and similar) tweeks out on me. I have tried new drivers and it didnt work, and I just now switched to a new computer (keeping the same old HDD) and now every time I click on something it tweeks and makes that bar 5x as long and then goes back to normal....

    Anyone experience this and know how to fix this? I have tried having the accelerator on and off and that does not seem to do anything.

    #2
    Is it the status bar? Try right click and docking it to the bottom. I have also heard that the cuplrit might be the "press and drag" button at the bottom. Try unchecking that maybe?
    Sarah Foulkes

    Not a Revit Robot

    Comment


      #3
      I docked it on the bottom and that works, but when I change it back to the top it wigs out again...I am not sure what bar it is called but it is the one that has "Disjoin" "Constrain" etc on it....

      Comment


        #4
        Yeah, that is the status bar. Docking at the bottom and leaving it will solve your issue for now, but I think it is part of a greater graphics card problem.

        Autodesk says this about it: http://usa.autodesk.com/adsk/servlet...linkID=9243099

        I had many major graphics cards issues at one point, includng the status bar shuffle that you are describing. They were all solved when I disconnected my second monitor.
        Sarah Foulkes

        Not a Revit Robot

        Comment


          #5
          Thanks for that link...one of those things worked...I just did them all at once so I am not sure which if it was the PB or the primary screen...

          Comment

          Related Topics

          Collapse

          Working...
          X