Announcement

Collapse
No announcement yet.

Warning dialog will not open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Warning dialog will not open

    Anyone had this happen to them?

    If any element in my model has a warning associated to it, and I try to review it, the warning dialog will not open. It does not open from the manage tab either.

    I have tried a couple of things so far, but not getting anywhere:

    1. Tried to audit and make new central file - did not help
    2. Tried to repair my install of Revit - did not help
    3. Checked if other files have the same problem on my machine - they do
    4. Checked to see if other people in the office have the same problem in the same files - they do not.

    Was hoping an all-out reinstall is not required. We are using the Building Design Suite and I have latest update of Revit installed as of 10032012... So far this is only me that has this issue to my knowledge. It started about a week ago. Was really hoping it was a glitch.

    Any ideas!? Thanks in advance guys...

    #2
    My guess would be it's off-screen somewhere.
    Have you changed Monitor configurations recently? Added or removed a second monitor?
    If that doesn't help, there's probably a setting deep in the bowels of the Registry somewhere that specifies the location of the dialog.
    I don't know where it would be, but using regedit, you could probably find it if you know what you're doing.
    If you're not familiar with Regedit, don't go there!
    Dave Plumb
    BWBR Architects; St Paul, MN

    CADsplaining: When a BIM rookie tells you how you should have done something.

    Comment


      #3
      and easy check for the dialog being open off screen would be to see if you can issue any revit commands after trying to open the dialog. If you can zoom a view in/out but not select anything then the dialog is open elsewhere. If this is the case, to verify look and see if your tools are all grayed out in the ribbon. This means a dialog is open.
      .Carl - Architect, BIM Manager, Father, Husband, Coach, Player, Disc Tosser, Driver... not necessarily in that order.

      Free Revit Chat | Cre8iveThings Blog | Live Architecture! | Past Live Architecture!

      Comment


        #4
        I have been remoting in to a boardroom machine for meetings, going from a dual screen to a single screen (TV), but the dialog is definitely not off screen somewhere; the issue is very similar to that. I do have full access to other commands after I attempt to invoke the warnings command. Nothing is greyed out. I even tried to swap monitors and toggle from single to dual to see if they would consolidate... nothing though.

        The only observation I can make is that the status bar will flash. Nothing else happens. Almost as if the command is a dud...

        I am going to submit a support request and I'll report back.

        Thanks for the ideas!

        Comment


          #5
          Try deleting your UIState.dat file.
          .Carl - Architect, BIM Manager, Father, Husband, Coach, Player, Disc Tosser, Driver... not necessarily in that order.

          Free Revit Chat | Cre8iveThings Blog | Live Architecture! | Past Live Architecture!

          Comment


            #6
            I am renewing this thread...

            I just have the very same issue since Friday. What I recall is I install the an update on Dynamo to the latest build and two other addins from the Autodesk Labs (not supposed to reveal the names of the addin) AND, our office has the new office 365 installed, don't think this could cause the issue but wanted to throw this out.

            Would deleting my UIState.dat file fix this issue?
            thanks
            Philip Chan
            Practice Technology Manager | HKS
            http://phil-osophyinbim.blogspot.com/

            Comment

            Related Topics

            Collapse

            Working...
            X