Announcement

Collapse
No announcement yet.

Wall Sweeps Missing Endpoints for adjusting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Wall Sweeps Missing Endpoints for adjusting

    It used to be when you added a wall sweep to the wall, it would automatically cut at openings and if you need to adjust it further there were little blue dots at each opening. These are there if the sweep is part of the wall assembly, but not if you use the wall sweep tool?
    Scott D. Brown, AIA | Senior Project Manager | Beck Group

    #2
    They should be there regardless...
    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
    @Web | @Twitter | @LinkedIn | @Email

    Comment


      #3
      When using the wall sweep tool, if "Cut by inserts" is active in the sweep's type properties, you do not get blue dots at the openings; if it is not active, you do.
      Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

      Comment


        #4
        I get blue dots at Wall Sweeps that are cut by inserts, all day long. Something has to be up with that...

        EDIT: Whoops, nevermind. No i dont, They are just cut by inserts even when cut by inserts isnt checked, LOL...
        Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
        @Web | @Twitter | @LinkedIn | @Email

        Comment


          #5
          Wow, thats great though! Because when Cut by Inserts is checked, and the dots are gone, you dont get that crappy situation with the inability to shorten a sweep across an opening! I love it!
          Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
          @Web | @Twitter | @LinkedIn | @Email

          Comment

          Related Topics

          Collapse

          Working...
          X