Announcement

Collapse
No announcement yet.

2012 - Parametric Paint option broken ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    2012 - Parametric Paint option broken ?

    Just playing around with 2012, and while I do like that the material dialog now opens when using the Paint Tool, I don´t like the fact that I cant seem to pick a Material Parameter from the list, like I could in 2011.

    Did they brake it, or am I missing something ? :banghead:
    Attached Files
    Klaus Munkholm
    "Do. Or do not. There is no try."

    #2
    uhhhhhh, looks broken. In the family editor too. I sent them an email in case im missing something, but thats pretty huge for us since a ton of our content is built with both Material and Paint parameters....
    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
    @Web | @Twitter | @LinkedIn | @Email

    Comment


      #3
      I wouldn't know since the USA isn't allowed to download it yet.
      Dan

      Comment


        #4
        Mine seems to be working fine here, and in family editor as well.
        Attached Files
        Mark Balsom

        If it ain't broke, fix it till it is.

        Comment


          #5
          Mark- Were talking about painting with a parameter value, not a hard coded material...
          Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
          @Web | @Twitter | @LinkedIn | @Email

          Comment


            #6
            Originally posted by Twiceroadsfool View Post
            Mark- Were talking about painting with a parameter value, not a hard coded material...
            Don't quite understand. Updated this with custom Material and Material Parameter ?
            Anything I can try foy you ?
            Attached Files
            Mark Balsom

            If it ain't broke, fix it till it is.

            Comment


              #7
              Not Exactly. You have a Material Parameter (My Material 2) which is variable. Currently, you have it SET to a value (My Material). You can Paint with the Material (My Material) but you cannot paint with the parameter itself (My material 2). In 2011 and earlier, you could do this. That allowed you to assign a Material to an objects geometry, for sections and cut patterns, but assign a PAINT to it in the form of a parameter, for surface pattern, rendering, and surface material tagging.

              I think they just forgot, LOL.
              Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
              @Web | @Twitter | @LinkedIn | @Email

              Comment


                #8
                Thanks for confirming that Aaron :beer:

                But how in the #&/#% could everyone miss this? I mean, it´s not only the factory who missed it, but the entire Beta team and myself included

                Factory, I know that the 2012 version is not even official in most regions yet, but how fast can you fix this with a Patch or something I really need this feature to be working....
                Klaus Munkholm
                "Do. Or do not. There is no try."

                Comment


                  #9
                  Originally posted by Twiceroadsfool View Post
                  Not Exactly. You have a Material Parameter (My Material 2) which is variable. I think they just forgot, LOL.
                  Thanks Aaron now I understand , and yes not working here either.
                  Mark Balsom

                  If it ain't broke, fix it till it is.

                  Comment


                    #10
                    Originally posted by Munkholm View Post
                    Thanks for confirming that Aaron :beer:

                    But how in the #&/#% could everyone miss this? I mean, it´s not only the factory who missed it, but the entire Beta team and myself included

                    Factory, I know that the 2012 version is not even official in most regions yet, but how fast can you fix this with a Patch or something I really need this feature to be working....
                    Its pretty easy to miss in beta, because its not the type of thing you would do unless you were trying to achieve a VERY specific output... Something we do on billable work, which isnt what we do during Beta. Its a pretty important issue, but im not terribly concerned, since if i had to stop gap, i could build content in 2011 and do it. Im not happy with it, but ive already got a mountain of time in the 2012 template, and- thankfully- i dont need to use the feature right now, LOL.
                    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
                    @Web | @Twitter | @LinkedIn | @Email

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X