Announcement

Collapse
No announcement yet.

Linked RVT not displaying phase overrides consistently

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Linked RVT not displaying phase overrides consistently

    I've got a Revit site model that is linked to multiple building models using shared coordinates. The site model is comprised mostly of model lines in both Existing and New Construction phases, some of those in the Existing phase have been demolished. Sheets are generated in each of the building models.

    In one building model the demolition site plan (showing the linked site model) displays and prints the phased graphic overrides correctly (dashed lines for demolition, grey for existing, etc.).

    In the other building model the phased graphic overrides don't show correctly until I turn thin lines on, or make some other seemingly irrelevant change to the view. Even when I can get the demolition lines to show dashed and the existing lines to show grey on the monitor, the print preview shows them all solid black again. After working a bit in the building file and returning to the demolition site plan view, the graphic overrides are gone again... all lines are solid black on the monitor... and I have to toggle thin lines again to get the overrides to show correctly. In no case can I get the demolition and existing lines to print anything but solid black.

    I've tried removing and relinking the site model, transferring project standards from our template, and creating new views. I've confirmed that there aren't duplicate overlapping model lines in the site model. Nothing seems to change the odd behavior in the single building model. I'm the only one that has done work on any of these files (as far as I know) and they were all created within the past few months.

    Is there anything else I can try before I re-create the problematic building file from scratch?

    #2
    A little more clarity about the problem:

    1. I select the linked revit file in a plan view and deselect it. All lines including demolition and existing turn solid black.

    2. I toggle thin lines or change the view display mode. Demolition lines now display dashed, existing lines are grey, new lines are black.

    3. Repeat.

    Comment


      #3
      Have you actually printed them? How do they come out of the printer?
      Martijn de Riet
      Professional Revit Consultant | Revit API Developer
      MdR Advies
      Planta1 Revit Online Consulting

      Comment


        #4
        The printed copies match the Revit preview and the PDF display on-screen. Demolished and existing are solid black.

        Comment

        Related Topics

        Collapse

        Working...
        X