Donate Now Goal amount for this year: 2500 USD, Received: 2174 USD (87%)

Results 1 to 4 of 4

Thread: Linked Revit file hatch pattern isn't showing?

  1. #1
    Junior Member kcaparella's Avatar
    Join Date
    May 5, 2011
    Location
    Florida
    Posts
    28
    Current Local Time
    07:34 PM

    Linked Revit file hatch pattern isn't showing?

    Hi all!

    My problem is that one of the linked files contains the life-safety info as color fill areas and linework. I have all of the VG settings turned on to allow for each of these to come through, but the hatch patterns are missings (ie all I have is the area outline). How would I go about importing the custom hatch patterns from the arch model LS plans so that they can be shown in necessary floor plans? Any help would be greatly appreciated!

    Thanks in advance!
    -Kcaparella

  2. #2
    Moderator
    "Mark Twain"
    mdradvies's Avatar
    Join Date
    December 16, 2010
    Location
    Boxtel, Netherlands
    Posts
    4,551
    Current Local Time
    12:34 AM
    Don't really know on linked files, but you'd probably need to be in a Area Plan View in your host model to see the patterns... Might this be the problem?
    Other wise, try transferring the Color Fill Legends and apply one to your Area Plan.

  3. #3
    Moderator
    "RFO 2012 Spelling Bee Champion"
    Alex Cunningham's Avatar
    Join Date
    December 8, 2010
    Location
    Northern California
    Posts
    3,567
    Current Local Time
    05:34 PM
    What version of Revit are you working in?

  4. #4
    Junior Member kcaparella's Avatar
    Join Date
    May 5, 2011
    Location
    Florida
    Posts
    28
    Current Local Time
    07:34 PM
    mdradvies,

    This worked. Thanks!

Similar Threads

  1. how i can get aligned fill hatch pattern in revit?
    By ahmed_hassan in forum Architecture and General Revit Questions
    Replies: 14
    Last Post: June 16th, 2013, 11:40 PM
  2. Linked AutoCAD hatch patterns not showing up in Revit prints...
    By kcaparella in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: January 18th, 2013, 07:54 PM
  3. hatch pattern doozy
    By tweg in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: December 6th, 2011, 03:49 PM
  4. Pattern V/G override for linked file disappears when link was replaced
    By ekkonap in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: July 10th, 2011, 08:29 PM
  5. Hatch pattern problem
    By rosskirby in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: June 21st, 2011, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •