Results 1 to 2 of 2

Thread: Flex Duct Undefined Not showing up properly

  1. #1
    Junior Member
    Join Date
    December 14, 2015
    Posts
    18
    Current Local Time
    10:59 PM

    Flex Duct Undefined Not showing up properly

    When selecting undefined for flex duct it shows up as a single line. However in section view it shows up as the actual undefined pattern. The properties seem to be set to what it should be. I did this by setting them to that of another dwg that had the flex duct shown properly in 2D. Anyone happen to know why it isn't showing up the undefined pattern?

    Thanks!

  2. #2
    Junior Member
    Join Date
    December 14, 2015
    Posts
    18
    Current Local Time
    10:59 PM
    Never mind. Figured it out once again!

Similar Threads

  1. Flex duct keeps connecting to top of duct
    By Npstewart in forum MEP - General
    Replies: 6
    Last Post: January 10th, 2017, 06:22 AM
  2. Flex Duct - Am I Out Of Luck?
    By LukeEvans in forum MEP - General
    Replies: 8
    Last Post: November 26th, 2015, 12:53 AM
  3. Revit Flex Duct
    By tblbe in forum MEP - General
    Replies: 1
    Last Post: August 6th, 2015, 02:28 PM
  4. Looking for answers, Cable families that behave like flex duct.
    By cadehand in forum Architecture - Family Creation
    Replies: 1
    Last Post: March 12th, 2015, 03:58 PM
  5. Flex Duct Graphics
    By entasis01 in forum MEP - General
    Replies: 5
    Last Post: September 1st, 2014, 05:35 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •