Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By Necro99

Thread: B&G Pump issue

  1. #1
    Member
    Join Date
    January 27, 2017
    Location
    North Dakota
    Posts
    117
    Current Local Time
    06:59 AM

    B&G Pump issue

    I am having a very odd issue with some B&G base mounted pumps. When I go to insert the pumps I cannot control what level it goes on or the offset height, they are grayed out. The only way that they will insert is on the edge of the floor, so they are perpendicular to the way they should sit and also where the walls run. Wondering if anyone has had this issue and knows of a way to fix it.

    Micah

  2. #2
    Member
    Join Date
    February 22, 2013
    Posts
    317
    Current Local Time
    07:59 AM
    Sounds like maybe the family is the hosted type, meaning you need to select a face or work plane to host it to.

    IMO, you're going to run into annoying problems like this when you try to use families that come from manufacturers. Families are like spreadsheets, the best ones are home-grown and built from the ground up to work the way YOU want them to.
    kubsix likes this.

Similar Threads

  1. Taco Pump Family Broken?
    By RobDraw in forum MEP - Family Creation
    Replies: 6
    Last Post: August 15th, 2016, 01:34 PM
  2. Help !!! Chilled water pump head calculation
    By duchien007 in forum MEP - General
    Replies: 4
    Last Post: October 31st, 2013, 03:40 PM
  3. Compressor (pump) not behaving.
    By Gabriel Black in forum MEP - General
    Replies: 1
    Last Post: March 8th, 2012, 01:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •