Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Like Tree7Likes

Thread: Can't get RFO benchmark scores

  1.    #1
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    955
    Current Local Time
    04:49 AM

    Can't get RFO benchmark scores

    Hello there,

    It finally happened, I bought myself a new workstation.

    Got myself:

    CPU:Intel Core i7-8086K Limited Edition (running at 4800Mhz)
    Motherboard: Asus PRIME Z370-A
    Memory: Corsair Vengeance LPX, 32GB @ 3200Mhz
    SSD M.2: Samsung 970 PRO 512GB
    SSD: Samsung 860 PRO 512GB
    CPU cooler: NZXT Kraken X62
    PSU: Seasonic Prime Ultra 850W Platinum
    GPU: ASUS GeForce GTX 1070 Ti
    Case: Fractal Design Define R6

    Overall pretty happy, but for some reason I do not get the RFO benchmark scores I expect. Specially the Model Creation benchmark, which sticks around 233 where my 5 year old workstation was at 165.

    Any of you guys have any ides?

    Code:
    RVT 2018 - Full_Simplified set - 2018.12.02 @ 21.31.58 on WORKSTATION.txt
        RFO Benchmark v3.1 (build 01.09.2017)
        RevitForum.org
    
    All times are in seconds, lower is better.
    
    
    Run on Revit 2018.3.2
    
    _________________________________________________________________
    Model creation benchmark
        7.61   opening and loading the custom template
       13.47   creating the floors levels and grids
       48.80   creating a group of walls and doors
       99.85   modifying the group by adding a curtain wall
       19.51   creating the exterior curtain wall
       11.87   creating the sections
       10.24   changing the curtain wall panel type
       20.41   creating area plans
        2.08   creating and applying view template
      233.84   TOTAL
    
    _________________________________________________________________
    Graphics
        4.89   activate View Styles view
        1.02   change view to Wireframe
        0.09   change view to Hidden
        0.31   change view to Shaded
        0.33   change view to Consistent Colors
        0.31   change view to Realistic
        0.77   refresh Wireframe Line view x10
        3.06   refresh Hidden Line view x10
        3.22   refresh Shaded view x10
        3.08   refresh Consistent Colors view x10
        3.96   refresh Realistic view x10
        0.36   activate View Cube view
        2.16   rotate view x1
       23.56   TOTAL
    
    Notes:
        Graphics benchmark measures the entire graphics stack, which includes CPU and memory.
        To meaningfully compare graphics cards, test all cards in the same machine
        and use the 'Graphics - expanded' benchmark.
    
    
    
    
    TEST CONDITIONS:
    _______________________________________________________
    Mfr: System manufacturer
    Model: System Product Name
    OS: Microsoft Windows 10 Pro64-bit
    
    _______________________________________________________
    CPU: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz
    Max Clock Speed: 4.008Ghz
    Number of Processors: 6
    Number of Logical Processors: 12
    Total Physical Memory: 32GB @ 3200 3200 3200 3200Mhz
    
    _______________________________________________________
    Drive Type: local Disk (NTFS)
    Drive Model: Samsung SSD 970 PRO 512GB
    
    _______________________________________________________
    Graphics Card: NVIDIA GeForce GTX 1070 Ti
    Graphics RAM: 3.9990234375GB
    Driver version: 24.21.14.1163
    
    _______________________________________________________
    Screen Resolution: 1920x1080x32bit @ 60Hz

  2.    #2
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    9,622
    Current Local Time
    09:49 PM
    Something is (obviously) massively wrong there. DO you have the correct drivers installed for those Samsung drives?

  3.    #3
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    955
    Current Local Time
    04:49 AM
    Updated the drivers for the SSD and got a few point decrease in the numbers, but just 5 or so.
    Also removed the 1070ti and placed my old 770 and the numbers stayed the same. So it is not the GPU that is causing issues at least.

  4.    #4
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    955
    Current Local Time
    04:49 AM
    OK, so I have tried everything I could think of except 1 thing.
    So I put in one of my spare SSD's and did a clean windows install with Revit 2018 and ran the test again.

    With the standard GPU drivers windows installs 388.13 (where the newest one is 417.22) I get this score:


    Code:
    RVT 2018 - Full_Simplified set - 2018.12.04 @ 21.36.23 on DESKTOP-23JFNM8.txt
        RFO Benchmark v3.1 (build 01.09.2017)
        RevitForum.org
    
    All times are in seconds, lower is better.
    
    
    Run on Revit FCS
    
    _________________________________________________________________
    Model creation benchmark
        2.84   opening and loading the custom template
        9.93   creating the floors levels and grids
       15.13   creating a group of walls and doors
       26.89   modifying the group by adding a curtain wall
        9.13   creating the exterior curtain wall
        8.59   creating the sections
        3.15   changing the curtain wall panel type
       12.12   creating area plans
        1.66   creating and applying view template
       89.44   TOTAL
    
    _________________________________________________________________
    Graphics
        3.57   activate View Styles view
        1.11   change view to Wireframe
        0.09   change view to Hidden
        0.30   change view to Shaded
        0.31   change view to Consistent Colors
        0.31   change view to Realistic
        0.82   refresh Wireframe Line view x10
        3.14   refresh Hidden Line view x10
        3.27   refresh Shaded view x10
        3.19   refresh Consistent Colors view x10
        4.01   refresh Realistic view x10
        0.35   activate View Cube view
        2.35   rotate view x1
       22.82   TOTAL
    
    Notes:
        Graphics benchmark measures the entire graphics stack, which includes CPU and memory.
        To meaningfully compare graphics cards, test all cards in the same machine
        and use the 'Graphics - expanded' benchmark.
    
    
    
    
    TEST CONDITIONS:
    _______________________________________________________
    Mfr: System manufacturer
    Model: System Product Name
    OS: Microsoft Windows 10 Pro64-bit
    
    _______________________________________________________
    CPU: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz
    Max Clock Speed: 4.008Ghz
    Number of Processors: 6
    Number of Logical Processors: 12
    Total Physical Memory: 8GB @ 2133Mhz
    
    _______________________________________________________
    Drive Type: local Disk (NTFS)
    Drive Model: Samsung SSD 850 PRO 256GB
    
    _______________________________________________________
    Graphics Card: NVIDIA GeForce GTX 1070 Ti
    Graphics RAM: 3.9990234375GB
    Driver version: 23.21.13.8813
    
    _______________________________________________________
    Screen Resolution: 1920x1080x32bit @ 60Hz

    So it is safe to say something was wrong. Maybe it was a generic windows image they put on the machine, or maybe the M.2 SSD is dodgy. Will dig into that a bit more and let you all know.

  5.    #5
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    955
    Current Local Time
    04:49 AM
    Newest Nvidia drivers raised the score from one test and lowered it a bit on the other

    Code:
    Model creation benchmark
        4.34   opening and loading the custom template
        9.68   creating the floors levels and grids
       14.69   creating a group of walls and doors
       26.44   modifying the group by adding a curtain wall
        9.41   creating the exterior curtain wall
        9.00   creating the sections
        3.22   changing the curtain wall panel type
       12.70   creating area plans
        1.65   creating and applying view template
       91.13   TOTAL
    
    _________________________________________________________________
    Graphics
        3.45   activate View Styles view
        1.09   change view to Wireframe
        0.09   change view to Hidden
        0.30   change view to Shaded
        0.32   change view to Consistent Colors
        0.30   change view to Realistic
        0.81   refresh Wireframe Line view x10
        3.15   refresh Hidden Line view x10
        3.35   refresh Shaded view x10
        3.20   refresh Consistent Colors view x10
        4.02   refresh Realistic view x10
        0.36   activate View Cube view
        2.30   rotate view x1
       22.74   TOTAL

  6.    #6
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    955
    Current Local Time
    04:49 AM
    And running the processor at 5Ghz I get this:


    Code:
    _________________________________________________________________
    Model creation benchmark
        3.60   opening and loading the custom template
        7.71   creating the floors levels and grids
       13.49   creating a group of walls and doors
       25.59   modifying the group by adding a curtain wall
        7.87   creating the exterior curtain wall
        7.45   creating the sections
        2.77   changing the curtain wall panel type
       10.46   creating area plans
        1.45   creating and applying view template
       80.39   TOTAL
    
    _________________________________________________________________
    Graphics
        3.16   activate View Styles view
        0.98   change view to Wireframe
        0.07   change view to Hidden
        0.30   change view to Shaded
        0.32   change view to Consistent Colors
        0.30   change view to Realistic
        0.71   refresh Wireframe Line view x10
        3.05   refresh Hidden Line view x10
        3.19   refresh Shaded view x10
        3.02   refresh Consistent Colors view x10
        3.82   refresh Realistic view x10
        0.34   activate View Cube view
        2.06   rotate view x1
       21.32   TOTAL
    mjajansen likes this.

  7.    #7
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,032
    Current Local Time
    04:49 AM
    Oh, man, this is a flashback. So, I think I know what's going on. There is a Windows behavior configuration done automatically at install, based on drive type, that cannot be (manually) changed post install. It involves how Windows interacts with the drive at a very low level, and if Windows is treating an SSD like an HD it really slows things down. The way it happens is when Windows is installed via an image, and that image was created from an HD based Windows install. Even though you have the right driver for the SSD, Windows will be interacting with that driver in a way that slows things down. I have seen this one time, 10 years ago when SSDs where new. It's one of the reasons I abandoned image based installs then and use NTLite for automating Windows installs now. I do think some cloning software handles this now, but for other reasons as well I prefer automated "real" install instead of imaging, which is what NTLite does. To this day I still think lots of the problems I had with HP Demo Pool machines in the RTC labs was related to the way they imaged the machines.
    cellophane and Robin Deurloo like this.

  8.    #8
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    9,622
    Current Local Time
    09:49 PM
    I agree with Gordon's assessment.

    The m.2's are amazing, but I've always done a fresh build on them, or off an image built especially for them.

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.
    Robin Deurloo likes this.

  9.    #9
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    955
    Current Local Time
    04:49 AM
    Well, did a clean install on the m.2 and I get the 80-ish score as well. Looks like the system builder screwed up (and going to tell them as well).
    Twiceroadsfool likes this.

  10.    #10
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    9,622
    Current Local Time
    09:49 PM
    Quote Originally Posted by Robin Deurloo View Post
    Well, did a clean install on the m.2 and I get the 80-ish score as well. Looks like the system builder screwed up (and going to tell them as well).
    Nice!!!

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.
    Robin Deurloo likes this.

Page 1 of 2 12 LastLast

Similar Threads

  1. RFO Benchmark v3.X
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 63
    Last Post: November 26th, 2018, 12:08 PM
  2. RFO Benchmark v3
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 41
    Last Post: August 28th, 2017, 01:18 AM
  3. RFO Benchmark 3.1 beta
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 37
    Last Post: August 18th, 2017, 08:51 PM
  4. RFO Benchmark v2
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 95
    Last Post: March 13th, 2017, 09:44 PM
  5. Replies: 0
    Last Post: March 10th, 2015, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •