Page 6 of 7 FirstFirst ... 234567 LastLast
Results 51 to 60 of 62
Like Tree21Likes

Thread: RFO Benchmark v3.X

  1. #51
    The Moderator with No Imagination MPwuzhere's Avatar
    Join Date
    December 14, 2010
    Location
    Coeur d Alene, ID
    Posts
    4,484
    Current Local Time
    08:22 AM
    ^^^^Got the same errors when running Expanded.

  2. #52
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,023
    Current Local Time
    05:22 PM
    Yeah, just got home, and I left an Expanded test running while I was out. No issues here. Given that this hasn't been an issue before, I wonder if Revit 2019 has a memory leak in one of the Export commands. I'm going to see about doing a little in house Export only jig stub test, and throw a camera on Task Manager and see what happens.
    One question, I'm testing on a 16GB machine. Any chance you two both have less RAM than that?

  3. #53
    Senior Member Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    913
    Current Local Time
    05:22 PM
    Interesting Gordon, that's the exact same message I got during our test.

  4. #54
    The Moderator with No Imagination MPwuzhere's Avatar
    Join Date
    December 14, 2010
    Location
    Coeur d Alene, ID
    Posts
    4,484
    Current Local Time
    08:22 AM
    Quote Originally Posted by Gordon Price View Post
    One question, I'm testing on a 16GB machine. Any chance you two both have less RAM than that?
    16gb...i7-3820 3.6ghz Win 10

  5. #55
    New Member
    Join Date
    February 12, 2016
    Posts
    2
    Current Local Time
    05:22 PM
    Gordon, I think this is Windows 10 related issue. I do not have this issue in Windows 7.
    Just to confirm, I have machines with 64GB RAM, Nvidia Quadro P4000, both HP Z4 and Thinkstation P520.
    Last edited by MartinRohan; May 4th, 2018 at 08:19 AM.

  6. #56
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,023
    Current Local Time
    05:22 PM
    Quote Originally Posted by MartinRohan View Post
    Gordon, I think this is Windows 10 related issue. I do not have this issue in Windows 7.
    Just to confirm, I have machines with 64GB RAM, Nvidia Quadro P4000, both HP Z4 and Thinkstation P520.
    Interesting. My test machine is Windows 10 also, but it could be dependent on which version of Windows 10. Makes me want to issue a 3.2.1 that shows windows update status too. Sigh.

  7. #57
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,023
    Current Local Time
    05:22 PM
    OK, for you folks who are having the issue with the Expanded test, can you run WinVer and PM me the results? Hopefully we can at least nail down the conditions where the failure happens.

    Gordon

  8. #58
    Junior Member
    Join Date
    June 19, 2017
    Posts
    14
    Current Local Time
    01:22 AM
    Hey guys,

    Anyone tried to have RFO Benchmark run throughout your organization and gather them? Is there a good way to do this?

    Right now I am thinking of:

    1. e-mail internal Revit uers, have them download and run RFO Benchmark.
    2. gather all the results
    3. write a parsing script in Ruby or Python to turn into structured data
    4. Run it through PowerBI
    5. Enlighten people that Revit is Single threaded, base clock matters, and read/write is important...

    It would seem someone must've went through something similar for their org..

  9. #59
    New Member
    Join Date
    April 26, 2017
    Posts
    1
    Current Local Time
    09:22 PM
    We could not complete RFO Benchmark Full Expanded 3.1 2018 or RFO Benchmark Full Expanded 3.1 2017.
    Revit RFO benchmark fails with journal error on localized Revit installs.
    This advice doesn't help: https://zhukoven.com/2018/01/24/revi...evit-installs/
    RFO Benchmark Full Standard and Simplified edition was completed successfully.


    We have already tried to install english version of revit 2018, but benchmark fails too.


    revit 2018.3.1 rus + RFO benchmark 3.1 2018
    revit 2017.2.3 rus + RFO benchmark 3.1 2017
    windows 10 1607 rus

  10. #60
    New Member Davide's Avatar
    Join Date
    October 11, 2012
    Posts
    2
    Current Local Time
    05:22 PM
    I could not perform the benchmark_2018 test as I get the following error:

    "Cannot continue:unable to delete the Process folder"

    Anyone can help?
    Attached Thumbnails Attached Thumbnails RFO Benchmark v3.X-failure.jpg   RFO Benchmark v3.X-failure.jpg  
    Last edited by Davide; July 6th, 2018 at 10:25 AM. Reason: too big

Page 6 of 7 FirstFirst ... 234567 LastLast

Similar Threads

  1. RFO Benchmark v3 2017 results
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 66
    Last Post: May 9th, 2018, 08:20 AM
  2. RFO Benchmark v3
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 41
    Last Post: August 28th, 2017, 01:18 AM
  3. RFO Benchmark 3.1 beta
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 37
    Last Post: August 18th, 2017, 08:51 PM
  4. RFO Benchmark v2
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 95
    Last Post: March 13th, 2017, 09:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •