Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Page 3 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 30 of 80
Like Tree24Likes

Thread: RFO Benchmark v3.X

  1. #21
    Junior Member
    Join Date
    March 18, 2012
    Location
    Wellington, New Zealand
    Posts
    11
    Current Local Time
    07:11 AM
    Right-o, I'm gonna post my results which are actually very atypical for this forum since I run Revit on a... wait for it... Mac ;-)

    I've noticed some interesting things. For example, my iMac's RAM is rated at 2400MHz but the test reports it at only 667MHz which suggests to me that the VM is not capable of accessing memory at full speed. This is not really surprising as Parallels Desktop is known for artificially throttling full performance of the VM. For example, I can't assign more than 8GB of RAM to the VM because that option is only available in the "pro" version. The same goes for allocating the number of cores. It's suboptimal but I ain't paying a subscription fee to run a VM.

    Anyway, here are the results and I think that they are pretty darn good for running such a heavy piece of software in a VM:

    RVT 2018 - Full_Standard set - 2018.02.22 @ 20.52.24 on BENDER.txt
    RFO Benchmark v3.1 (build 01.09.2017)
    RevitForum.org


    All times are in seconds, lower is better.




    Run on Revit 2018.2


    __________________________________________________ _______________
    Update
    8.08 update previous version file


    __________________________________________________ _______________
    Model creation benchmark
    3.04 opening and loading the custom template
    13.31 creating the floors levels and grids
    20.86 creating a group of walls and doors
    35.61 modifying the group by adding a curtain wall
    13.20 creating the exterior curtain wall
    12.48 creating the sections
    4.27 changing the curtain wall panel type
    17.05 creating area plans
    2.23 creating and applying view template
    122.05 TOTAL


    __________________________________________________ _______________
    Export benchmark
    75.57 export all views as PNGs at 300 dpi
    51.53 export all views as DWFs
    124.39 export all views as DWGs
    59.94 print all views as vector *
    101.43 print all views as raster *


    Notes:
    * Print Views tests require the 'Microsoft XPS Document Writer' printer be installed.


    __________________________________________________ _______________
    Render benchmark
    104.91 render


    __________________________________________________ _______________
    Graphics - Standard View
    6.19 activate View Styles view
    0.85 change view to Wireframe
    1.55 change view to Hidden
    2.14 change view to Shaded
    2.60 change view to Consistent Colors
    2.92 change view to Realistic
    1.25 refresh Wireframe Line view x10
    6.16 refresh Hidden Line view x10
    7.20 refresh Shaded view x10
    6.96 refresh Consistent Colors view x10
    7.36 refresh Realistic view x10
    1.00 activate View Cube view
    8.44 rotate view x1
    54.62 TOTAL


    __________________________________________________ _______________
    Graphics - Sketchy View
    0.73 activate View Styles - Sketchy view
    3.83 change sketchy view to Wireframe
    2.01 change sketchy view to Hidden
    2.48 change sketchy view to Shaded
    2.46 change sketchy view to Consistent Colors
    2.36 change sketchy view to Realistic
    1.85 refresh sketchy Wireframe Line view x10
    7.15 refresh sketchy Hidden Line view x10
    7.70 refresh sketchy Shaded view x10
    7.46 refresh sketchy Consistent Colors view x10
    8.23 refresh sketchy Realistic view x10
    0.94 activate View Cube - Sketchy view
    21.30 rotate sketchy view x1
    68.50 TOTAL


    Notes:
    Graphics benchmark measures the entire graphics stack, which includes CPU and memory.
    To meaningfully compare graphics cards, test all cards in the same machine
    and use the 'Graphics - expanded' benchmark.








    TEST CONDITIONS:
    __________________________________________________ _____
    Mfr: Parallels Software International Inc.
    Model: Parallels Virtual Platform
    OS: Microsoft Windows 10 Pro64-bit


    __________________________________________________ _____
    CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    Max Clock Speed: 4.2Ghz
    Number of Processors: 4
    Number of Logical Processors: 4
    Total Physical Memory: 8GB @ 667Mhz


    __________________________________________________ _____
    Drive Type: local Disk (NTFS)
    Drive Model: Virtual HDD [0]


    __________________________________________________ _____
    Graphics Card: Parallels Display Adapter (WDDM)
    Graphics RAM: 2GB
    Driver version: 13.3.43321.0


    __________________________________________________ _____
    Screen Resolution: 2560x1440x32bit @ 60Hz
    remiscs likes this.

  2. #22
    Junior Member
    Join Date
    September 12, 2014
    Posts
    5
    Current Local Time
    09:11 PM

    Question problems with benchmark on Surface

    I'm having some trouble running the RFO benchmarch on the few Surface (Laptop, Book, Book 2) machines we have, they all stop at the same point with a Journal Error.

    Benchmark: Model
    Journal: 1-RFO_Benchmar_Journal_2017_(Model_creation).txt

    It seems to be doing something with a group.
    https://imgur.com/a/mLvj7

    I've tried re-downloading the benchmark zip, and made sure I extract using Windows 10's built in unzipper. I've also tried dropping the screen resolution and text scaling, but it still stops in the same place.

    Any ideas?

  3. #23
    New Member
    Join Date
    January 12, 2018
    Posts
    2
    Current Local Time
    07:11 PM
    Does anyone have any response to my post? I'm still trying to figure this out. Gordon, any comments? I sure would appreciate any thoughts on what I can do to correct this, thanks.

    Quote Originally Posted by troydouglas View Post
    So after completing the benchmark I noticed I have some ridiculous results for Export Benchmark. Does anyone here have any ideas as to what could cause such discouraging results? All my other results seem to be in the ballpark of other benchmark results so why would Export be so far off? Does anyone have any ideas? I really need to fix this, whatever it is.

    My Results:
    Model creation benchmark
    2.32 opening and loading the custom template
    0.31 saving the new project
    12.39 loading and arraying link
    8.31 setting links to halftone
    0.60 saving the project with links
    45.88 creating the floors levels and grids
    16.97 creating a group of walls and doors
    33.26 modifying the group by adding a curtain wall
    28.48 creating the exterior curtain wall
    21.31 creating the sections
    4.23 changing the curtain wall panel type
    13.15 creating area plans
    1.23 creating and applying view template
    0.15 saving the project with completed model
    188.59 TOTAL

    __________________________________________________ _______________
    Export benchmark:

    1133.61 export all views as PNGs at 300 dpi
    546.72 export all views as DWFs
    2414.01 export all views as DWGs
    2851.06 print all views as vector *
    590.79 print all views as raster


    SYSTEM: Mfr: Dell Inc.
    Model: Precision Tower 7810
    OS: Microsoft Windows 7 Professional 64-bit
    __________________________________________________ _____
    CPU: Intel(R) Xeon(R) CPU E5-1650 v4 @ 3.60GHz
    Max Clock Speed: 3.601Ghz
    Number of Processors: 6
    Number of Logical Processors: 6
    Total Physical Memory: 32GB @ Mhz
    __________________________________________________ _____
    Drive Type: local Disk (NTFS)
    Drive Model: NVMe KXG50ZNV1T02 NVM SCSI Disk Device
    __________________________________________________ _____
    Graphics Card: NVIDIA Quadro M4000
    Graphics RAM: 3.9990234375GB
    Driver version: 23.21.13.8508
    __________________________________________________ _____
    Screen Resolution: 1920x1200x32bit @ 59Hz



  4. #24
    Junior Member
    Join Date
    July 2, 2014
    Location
    Dayton, OH
    Posts
    5
    Current Local Time
    02:11 PM
    Paul, I was having the same issue in the same spot of the benchmark. I was running it on my Surface last night from home and I couldn't get v3.0 or v3.1 to run past that point on either of our 2017 or 2018 VMware pools.

    I'm running them again this morning while hooked up to my dock and on a normal size monitor and everything is working as expected. There must be something in the high resolution or the scaling that is causing the issue. my surface screen is set to 2736x1824 @ 200% scaling. my monitor is set to 1920x1080 @ 100% scaling.

    I was trying to run the Full_Simplified and Full_Standard, neither would work last night, but the Graphics_Hammer benchmark DID actually run for some reason on one of my attempts last night.

  5. #25
    Junior Member
    Join Date
    September 12, 2014
    Posts
    5
    Current Local Time
    09:11 PM
    That's interesting! I thought it might have been the scaling or resolution, so I changed the settings on the Surface to 1080p and 100%, but it still got stuck at the same spot. I didn't attach an external monitor though. Did you have the Surface display turned off, so that the monitor was the only display?

  6. #26
    Junior Member
    Join Date
    July 2, 2014
    Location
    Dayton, OH
    Posts
    5
    Current Local Time
    02:11 PM
    No, I actually run it and 2 monitors, so I have a total of 3 displays. I run the VMware client in full screen mode and that keeps it on just one display. I agree that it seems strange that it would only work because it's on a certain display, but that's been my experience.

  7. #27
    Junior Member
    Join Date
    September 12, 2014
    Posts
    5
    Current Local Time
    09:11 PM
    I tried with just an external monitor, with the internal screen disabled - the test completed successfully! I'll try again with both screens enabled (extended desktop)

  8. #28
    Junior Member
    Join Date
    March 19, 2014
    Posts
    44
    Current Local Time
    08:11 PM

    Error initiating benchmark

    Hello!

    I get the following errors:

    Edit: revit tests are running though!
    Attached Thumbnails Attached Thumbnails RFO Benchmark v3.X-knipsel_rfo.png  
    Last edited by mdingemanse; March 10th, 2018 at 04:07 PM. Reason: changes

  9. #29
    Junior Member
    Join Date
    March 19, 2014
    Posts
    44
    Current Local Time
    08:11 PM

    Test

    Well the benchmark actually ran. Got my results.
    Model creation is fast but graphics score is with 110 very low. Need to replace the intel HD 4600 with at least an gtx 1050

  10. #30
    Junior Member fafa007's Avatar
    Join Date
    June 9, 2011
    Location
    Panam
    Posts
    28
    Current Local Time
    07:11 PM

    Compagny benchmark

    Hello,

    I made some test on differents workstation of my company. You can find the results attached.
    What I learn :
    • CPU is a key for Revit performance and global balance between all components
    • Quadro card are not the ultimate
    • After 3 years performance are drops
    • Certified drivers could be useful


    Did you have other conclusions or made similar comparisons?
    Attached Files Attached Files
    mdingemanse likes this.

Page 3 of 8 FirstFirst 1234567 ... LastLast

Similar Threads

  1. RFO Benchmark v3 2017 results
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 66
    Last Post: May 9th, 2018, 08:20 AM
  2. RFO Benchmark v3
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 41
    Last Post: August 28th, 2017, 01:18 AM
  3. RFO Benchmark 3.1 beta
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 37
    Last Post: August 18th, 2017, 08:51 PM
  4. RFO Benchmark v2
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 95
    Last Post: March 13th, 2017, 09:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •