Announcement

Collapse
No announcement yet.

In trouble with GridLines disappearing

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    In trouble with GridLines disappearing

    Hi,

    It makes me surprised, some Grid lines are disappeared when i noticed.
    I can't find them in REVEAL HIDDEN ELEMENTS.
    As attached, Grid 1 to 4 are disappeared in certain plans ( 1st Floor Plan and Foundation Plan ).
    The rest of the plans have all the gridlines.
    I firstly thought that I deleted in certain plan but it's not as what i did.

    Please help me solve this.
    Attached Files

    #2
    Check your elevation/section view, see if the bottom extent of those grids (3D "open circle grip", not 2D filled circle "dot" grip) is still beneath the levels that they don't appear in. If they don't then drag the ends down until they do. The grid's 3D extent (3D end of grid) must cross through the cut plane of the level to show up in views for that level.
    Steve_Stafford
    Mr. Revit OpEd
    Last edited by Steve_Stafford; October 13, 2011, 06:58 AM.

    Comment


      #3
      Thank you very much.

      It does work.

      I now solve this already by dragging down those grids 1-4 until the cut plane.
      I realized that i happened due to the fact that I made them shorten in my section details to get nicer presentation cuz i didn't know that will happn...

      Thank you again.

      Comment


        #4
        If you want to shorten them in your section detail, select them, lookup the text at the end saying 3D (little blue letters), click it, it will turn into 2D. Now you can drag them in just your current view. Global project size won't be affected.
        Martijn de Riet
        Professional Revit Consultant | Revit API Developer
        MdR Advies
        Planta1 Revit Online Consulting

        Comment


          #5
          Suggestion....you may want to "Lock Down" the Shared Levels and Grids workset (Edit the workset with an alternate username, take ownership and don't relinquish at sync) That way nobody can accidentally adjust the 3D extents of a level and grid, it will only allow 2D manipulation only.

          (I open RST with a different username for this purpose)
          Michael "MP" Patrick (Deceased - R.I.P)

          Comment


            #6
            In our office, we put the levels and grids in a design option named levels and grids.
            That way, we can't even select them except when we enter the design option to edit it.
            I found it was also a good way to avoid unintentional modifications.
            Alexandre Cantin
            "BIM is happening now! Be part of it."

            Comment


              #7
              All of your suggestions are excellent.
              Thank you all.

              Comment


                #8
                Hi Yan
                I found this on line. It did work for me.

                Try going to a view where you can see the grid, right click the grid, and choose Maximize 3D Extents. and see if it shows up in the view in question. A good general rule would be to set up the primary levels before laying out the grid. This will force the display of grids to show on all levels.4/05/2020

                Comment

                Related Topics

                Collapse

                Working...
                X