Announcement

Collapse
No announcement yet.

Detail level coarse. Showing wall layers.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Detail level coarse. Showing wall layers.

    Hi everyone,

    I wonder if it possible to define the level of detail, individually for each element (system families) in views.
    I would like to show the floors like monolithic elements (without layers) but not walls.
    In some cases, I prefer not showing floor layers (coarse detail level) and using 2d families to show hollow-core slabs.

    Thank you.
    Attached Files

    #2
    You can change the view level of specific categories in Visibility Graphics (VG or VV) of the view you are in.

    BTW, please don't crosspost the same question in different categories....thanks!
    Last edited by MPwuzhere; November 22, 2017, 07:48 AM.
    Michael "MP" Patrick (Deceased - R.I.P)

    Comment


      #3
      Another option, with a bit more control. You can make a view template with a Filter and turning off common edges.

      floor01.jpgfloor02.jpgfloor03.jpgfloor04.jpg
      Last edited by Robin Deurloo; November 22, 2017, 07:55 AM.
      Company Website: www.deurloobm.nl
      Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

      Comment


        #4
        Yes,

        That's right!:thumbsup:
        That solve my probleme.

        And individually...?

        Thank you very much.

        Comment


          #5
          Originally posted by Thasso00 View Post
          And individually...?
          You mean you want to have just a few floors of the same type be displayed as coarse?

          You can add a project parameter for your floors and make the filter filter on that, but this will give you back the common edges.

          filter01.JPG
          Company Website: www.deurloobm.nl
          Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

          Comment


            #6
            Ok Robin,

            I understood. You really helped me!

            Thank you very much.

            Comment

            Related Topics

            Collapse

            Working...
            X