Announcement

Collapse
No announcement yet.

Probelm Opening Revit Model

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NathanMorgan
    replied
    It Opens in 2017 but all my work is on a 2018 model so I can't check my levels.

    I haven't worked with Journals much copied and pasted the last last few Journals lines
    "
    ' 1:< GUI Resource Usage GDI: Avail 9640, Used 360, User: Used 341
    ' 1:< System (MB) [Available / Total ] [Revit Memory Usage (MB) ]
    ' 1:< RAM Statistics: 6912 / 16245 1749=InUse 2043=Peak
    ' 1:< VM Statistics: 134181401 / 134217727 1558=InUse 1851=Peak
    ' 1.372650!!! 2:!!!BIG_GAP [Cloud]standardOpenDocumentFile
    ' 47.593832-- 1:<<[Cloud]standardOpenDocumentFile
    "

    Leave a comment:


  • DaveP
    replied
    Have you tried opening it in 2017 with the Audit box checked?
    Also, dig through your 2018 Journal files to see if there's a clue just before it crashes.

    Leave a comment:


  • NathanMorgan
    started a topic Probelm Opening Revit Model

    Probelm Opening Revit Model

    Hi All

    I cannot open a Revit model. The model starts updating and when it gets to 64% it stops for a short while then falls out (Revit would stay open but the model and its upgrade process would be gone).
    I have verified that the model is up to date and working.
    The model was upgraded from 2015 to 2017 and I am trying to upgrade it to 2018. I heard there was a bit of an issue with upgrading models for more than 3 years but never found a forum with a solution.

    Any Ideas?:banghead:

Related Topics

Collapse

Working...
X