Announcement

Collapse
No announcement yet.

Steel beams & concrete plots incorrect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Steel beams & concrete plots incorrect

    Every now and then my steel beams (only when cut in detail views) get printed incorrectly. it shows ok in Revit, as well as in the preview, but when i create a PDF, it messes things up, see attachement.
    Sadly i dont know how to fix it either.

    Anyone any idea?
    Attached Files

    #2
    are you printing in vector or raster setting? I suggest printing raster will solve it, but you will need to test it.

    Comment


      #3
      Just tested that, it didnt make a difference. I also tried some different PDF-plotters...no luck.

      Comment


        #4
        I've had similar issues with printing in plan views.

        Elements that hide other elements only in printing.

        This seems to only be a problem with solid hatching and PDF.
        Just as a trial, change your material hatch for concrete to "concrete" in cut views instead of solid hatch. If it doesn't hide it with a different hatch style then it is the same problem with solid hatch that we have (and it is also in this grey style colour) so I am betting its the same issue.

        Raster did not solve the issue I have either.

        Comment


          #5
          Then it does this (attatchement)
          Attached Files

          Comment


            #6
            yep, this seems to be the result you want though right? You just dont want that top flange hidden by the concrete element?
            Might be a case of just needing to alter your hatch style.

            Same problem I have had here, its that solid grey hatch, for some reason it hides other elements every time.

            Comment


              #7
              that's...unfortunate. Weird thing tho is that it seems to be random...most of the times its ok.

              Comment


                #8
                Originally posted by Marco79 View Post
                that's...unfortunate. Weird thing tho is that it seems to be random...most of the times its ok.
                It's a pain in the ringo star for sure.

                I'm planning on logging it as a bug with Autodesk some time in the near future, as it has been a complication for a client recently.

                Comment


                  #9
                  Oh one thing I just thought of, how have you handled the hatching in your beams & concrete elements?
                  You can try adding filters to your views, and set the importance of the metal hatching above the concrete hatching, this might let you get away with it.

                  Comment


                    #10
                    I always set the hatch in my materials. So now i tried setting that on none. And then created filters to make the solids as i want them...in order of priority. That was a great thought...nevertheless it doesn't work either Yeah reporting that might be the only solution, it is quite a b1t<H tbh

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X