Announcement

Collapse
No announcement yet.

Beam adjust to Column

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beam adjust to Column

    Hi everybody,


    I have a little trouble with my structural columns, when I loaded a beam family (OOTB or not), i can't make the beam automatically have the gap I need between the beam and collumns.
    My family of structural collumns have the check box of beam cutback checked in the physical geometry
    I gonna attach a test file hoping someone give me a insight of what to do

    Thanks!
    Attached Files

    #2
    FYI, double posting wont help your question get answered any quicker. The mods will just keep deleting the duplicate post.


    Are you looking for the geometry cut back or for the symbolic line cutback?
    -Alex Cunningham

    Comment


      #3
      The problem lies with in your columns. First off the sweep you have loaded into your column family is effecting the join distance of the column. 2nd I do not believe you build the custom column from one of the family templates because you have no analytic snaps in the project for them. Try taking a OOTB rectangular column and use it.
      -Alex Cunningham

      Comment


        #4
        Well, I created the family by myself, and the sweep ins't loaded as a nested family, it's part of the column, maybe that's the problem
        And I meant in the first post that the beam is OOTB, not the column, but I will try create/insert a sweep in it and see what happen

        Comment


          #5
          Originally posted by Alex Cunningham View Post
          FYI, double posting wont help your question get answered any quicker. The mods will just keep deleting the duplicate post.


          Are you looking for the geometry cut back or for the symbolic line cutback?
          Sorry, it' just I really need the information, and I guess architecture's users won't look very often the structural section...


          Anyway, I need the beam's cutback be at 1 cm of the column, and because of the copper wire the cutback is 51 cm, I can adjust each beam, but this isn't the "right way" I guess...


          So, I tried make the category parameter in the column family based in workplane and with beam cutback checked in geometry, but nothing


          Thanks for reply

          Comment

          Related Topics

          Collapse

          Working...
          X