Announcement

Collapse
No announcement yet.

Detail level problems in family creation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Detail level problems in family creation

    Hello everybody!
    I'm creating some Structural Column Families (Steel structure), and I'm setting some simple detail level options so in floorplan I'll be able to set levels to Coarse, Medium or Fine and get different lines to see. I don't know what I'm doing wrong, but when I load the family to the project, I don't see the differences between Fine and Coarse (which this last one should only show the outter profile of the structure).
    I leave here the family so you can see it. Is there anything which I missed? : /
    Thank you very much in advance for your help! : )
    Attached Files

    #2
    Not sure why, but as I don't have a 2014 version upgraded to 2015 and appeared to work as you have described. Anyone any idea why behaviour might change in an upgraded family?

    Your geometry does seem to say under Vis/Graphics override it is visible in coarse, medium and fine detail.

    Comment


      #3
      Hi BoB! Thanks for your replay!
      So, does it work propperly in 2015?
      The 3D elements should not be seen in floorplan, and the lines I did, should be seen in different ways in Coarse/Medium and in Fine Detail level. But it all appears same way. I uploaded an image of what I'm talking about :O
      problem.jpg

      Comment


        #4
        Well... I'm not sure about the fourth option "When cut in Plan/RCP (if category permits)".
        When I uncheck that box in 3D elements, the whole family wont show in the project :S

        Comment


          #5
          Leave that box checked but uncheck the coarse and medium for your geometry. Should show correct on plan. Not sure about the elevations, think you would need a symbol to show in elevation for coarse/medium detail also.

          Comment


            #6
            BoB! Thank you very much!! I set things as you told me, and now it works correctly! Thanks again for you help!

            Comment

            Related Topics

            Collapse

            Working...
            X