Announcement

Collapse
No announcement yet.

Issues with duct lining

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Issues with duct lining

    I received my model from an engineer or architect (not sure which) that contained a layout of the duct system in a building.
    The specs require 1.5" lining on all exposed duct in the project (90%).
    The sytems were not set up, therefore I cannot use the duct sizing tool. I am having to line each element individually.
    In addition to lining each duct, I am having to resize to keep same airflow opening.
    Two problems:
    First is I'm sure a setting that I haven't been able to find. When I choose "Line Duct", a box pops up and asks thickness of lining. I enter 1.5" and click OK. However, in the properties of the duct, it still lists as 2". More of a nuisance than a real issue since I'm having to resize each piece one at a time. Someone tell me how to change the setting.
    Second and most troubling, I have tried everything with my recent knowledge to line and resize a rectangular 45degree duct tap. "shoe tap"
    Lining isn't a problem except for mentioned above, but it will not resize to fit new duct size. Those options in the properties are grayed out. I could redraw, but we are talking about a lot of taps and not much time before coordination meeting.
    Someone please help if you can!

    #2
    Another old thread, maybe I am looking through the archived section of the forum? However it is a shame that this question went unanswered.

    Can't say I've experienced the first issue at all, so it may be specific to the 2012 version of Revit only. However I've dealt with the second issue on a number of occasions.

    In Revit (2015 at least), the size of the tap is dependent upon the duct coming off of it. So downstream in a supply system or upstream in a return system. So to re-size the tap you must re-size the duct, and the tap should sort itself out.

    Comment


      #3
      Originally posted by jcorbymyers
      ...I enter 1.5" and click OK. However, in the properties of the duct, it still lists as 2"...
      That is influenced by the Duct Lining Thickness unit setting.

      Comment

      Related Topics

      Collapse

      Working...
      X