Announcement

Collapse
No announcement yet.

MEP folders not appearing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    MEP folders not appearing

    I'm working with Revit 2018.2. Attempting to complete exercises in the Ascent MEP Fundamentals 2018 work book. I have done some before with no issue loading families from C:>ProgramData>Autodesk>RVT Libraries> Plumbing>MEP>Lavatories for example.

    However, now when I attempt to load a family such as a lavatory, no MEP sub-folders show up in any of my libraries.

    I have tried reloading the Revit Content Libraries and reinstalling Revit to no avail. I also spent a day googling and searching for an answer on my own but perhaps I didn't phrase the question correctly

    #2
    In 2018, they are under Fixtures then Lavatories...

    \ProgramData\Autodesk\RVT 2018\Libraries\US Imperial\Plumbing\MEP\Fixtures\Lavatories
    Michael "MP" Patrick (Deceased - R.I.P)

    Comment


      #3
      Originally posted by MPwuzhere View Post
      In 2018, they are under Fixtures then Lavatories...

      \ProgramData\Autodesk\RVT 2018\Libraries\US Imperial\Plumbing\MEP\Fixtures\Lavatories
      My problem is I am not seeing MEP under Plumbing, only Architectural

      Comment


        #4
        I finally got it. Uninstalled all of my Content Libraries and downloaded them again from Autodesk. Problem solved

        Comment


          #5
          Originally posted by zebb View Post
          I finally got it. Uninstalled all of my Content Libraries and downloaded them again from Autodesk. Problem solved
          Revit mep seems to the only software I've worked with that has a rather unique installation process.

          Sent from my P5 mini using Tapatalk

          Comment

          Related Topics

          Collapse

          Working...
          X