Announcement

Collapse
No announcement yet.

Linked model - hide room separation line, keep room tags visible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Linked model - hide room separation line, keep room tags visible

    Hello,

    I'm sure there is a way around this. Simply - I tagged rooms on floor, but had to switch room category on in VG- revit links. I don't want room separation lines to be visible though. Please find attached.
    Thanks
    Attached Files

    #2
    Room separation lines are in a different category, you can find then under lines and switch them off there.

    Room separation.JPG
    Company Website: www.deurloobm.nl
    Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

    Comment


      #3
      Hello,
      I confused separation lines with 2 crossing lines indicating room, I guess. I opened architectural link and they have room tags without crossing lines visible. Switching all lines off doesn't help, switching rooms category off does, but also room tags disappear. Any way to hide them on 'host' model?

      Comment


        #4
        The crossing lines are the "Reference" subcategory. That's usually unchecked by default.

        Comment


          #5
          here you go:

          rooms.JPG
          Company Website: www.deurloobm.nl
          Revit Ideas: Is this family Mirrored? | Approve warnings | Family Type parameter just those in the family

          Comment


            #6
            thanks guys. It's been killing me for last 2 hours

            Comment

            Related Topics

            Collapse

            Working...
            X