Announcement

Collapse
No announcement yet.

Electrical Family

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Electrical Family

    Hello,

    I have tried getting my electrical family to show above everything, but I haven't found the way. My architectural background is covering up most of my electrical box family. How do you send something to the front of everything.

    #2
    Change your discipline to Coordination and it will hid the Architects layout

    Comment


      #3
      I tried doing that and it is still being hidden.

      Comment


        #4
        Set the link to Underlay, then text and stuff in the link will appear under your model.
        If you dont want it to be greyed out, you can change that in Manage->Underlay/Halftone.
        "One must imagine Sisyphus happy." Albert Camus - "The innovator has for enemies all those who have done well under the old conditions, and lukewarm defenders in those who may ​do well under the new." Nicolo Machiavelli -"Things that are too complex are not useful, Things that are useful are simple." Mikhail Kalashnikov

        Comment


          #5
          Setting the link to underlay makes the architectural disappear

          Comment


            #6
            Make sure the underlay is set to "look down" and not "look up".
            Dan

            Comment


              #7
              and use VG settings to make items in the architectural model transparent.

              Comment

              Related Topics

              Collapse

              Working...
              X