Announcement

Collapse
No announcement yet.

Architectural Model To Light

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Architectural Model To Light

    When printing a sheet, the architectural model (background in plan view) is waaaay to light. I have the arch. model linked in to the project file. At first, over in the properties box, the discipline was set to Architectural. I changed that to Mechanical and that fixed some view range issues I was having but now made the background grey in color. I went ahead and left it that way and made callouts for about 10 different areas. I then plotted it and found the background was too light. I then changed the discipline back to Architectural but then all my callouts disappeared. All my detail work (duct sizes, tags, etc.) are in the callout views. I do not want to re-create and detail all those callout views again but if I leave it as mechanical discipline it plots out too light. Any ideas on how to keep the background dark enough to plot and still see it? When I've done job with just using a CAD background linked in, I do not have this issue.
    Thanks in advance for any help!

    #2
    You should check out the V/G-settings in your views. Go to a View where this is happening, open Visibility / Graphic Overrides screen, go to Linked Files tab and set them to "by linked view"
    Martijn de Riet
    Professional Revit Consultant | Revit API Developer
    MdR Advies
    Planta1 Revit Online Consulting

    Comment


      #3
      Better yet.
      Start with additional settings-->halftone underlay.
      Drop the brightness about 30% and see if that helps.
      "Keeping my view range hopeful"

      Comment


        #4
        Originally posted by mdradvies View Post
        You should check out the V/G-settings in your views. Go to a View where this is happening, open Visibility / Graphic Overrides screen, go to Linked Files tab and set them to "by linked view"
        I tried this and the background turned white but just for a second then went back to grey. Maybe itll still show as grey but print as if it were "white"? I'll try it.

        Comment


          #5
          Originally posted by Jrobker View Post
          Better yet.
          Start with additional settings-->halftone underlay.
          Drop the brightness about 30% and see if that helps.
          Ill give this a shot as well. Thanks

          Comment


            #6
            Originally posted by Jrobker View Post
            Better yet.
            Start with additional settings-->halftone underlay.
            Drop the brightness about 30% and see if that helps.
            You nailed it. Thank you!

            Comment


              #7
              Glad to help.
              "Keeping my view range hopeful"

              Comment

              Related Topics

              Collapse

              Working...
              X