Announcement

Collapse
No announcement yet.

MEP Spaces not covering room area?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    MEP Spaces not covering room area?

    Afternoon,

    I am having some trouble on a job that requires BIM Level 2. A lot of equipment isn't showing in a space, which is fine as they're outside the building. However, I have noticed that two or three spaces are not showing at all. In the architectural model all ceilings, walls and floors are checked for room bounding, yet my space seems to cover a minimum distance not picking up my lights, grilles etc.

    I've attached an image that may go some way to explaining my problem. I am really stuck on this and your help would be greatly appreciated.

    Attached Files

    #2
    Try selecting all your Levels (In schedule or section) and set the Calculation Height to around 500mm or more. This generally solves a lot of problems with floor buildup, hovering columns, etc.
    "One must imagine Sisyphus happy." Albert Camus - "The innovator has for enemies all those who have done well under the old conditions, and lukewarm defenders in those who may ​do well under the new." Nicolo Machiavelli -"Things that are too complex are not useful, Things that are useful are simple." Mikhail Kalashnikov

    Comment


      #3
      Looks to me like there is a thin floor either carpet or covering of some kind if there select it & turn off room bounding for the floor covering

      Comment

      Related Topics

      Collapse

      Working...
      X