Announcement

Collapse
No announcement yet.

color are still rendering gray

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    color are still rendering gray

    i am new to revit mep 2011, 2012 and have set up the filters to have piping appear in color in the realistic view option. I am just making some isometrics and just wanted piping to be colored not the mechanical equipment. My problem is when i render the view all the pipes revert to a gray color and can not get pipes to render in color. I have seen other rendered views with colored pipes. I did not use the options under 2012 because it changes the color of the mechanical equipment which i did not want. Is there some rendering parameter that uses the filtered view setup for rendering the view??

    #2
    You need to assign a material if you're going to render.
    If you just want shaded than you can use Object styles, Model Categories for edges or Filters with a solid pattern.
    "Keeping my view range hopeful"

    Comment


      #3
      And you cannot do that with a Filter, since Filters to not act at the Material level. I dont recall if pipes are Material by Type or instance, but yeah... Youll have to apply materials to them seperately.
      Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
      @Web | @Twitter | @LinkedIn | @Email

      Comment


        #4
        Now in 2012 you can assign a material to pipe by instance (system). Previous to 2012 is wasn't by type it was by category. If we wanted to render we had to paint the pipe, and it was by face (quadrants) and fittings had mutiple faces. It wasn't efficient in the least bit.
        "Keeping my view range hopeful"

        Comment


          #5
          It is also important to remember that you can't render across phases; meaning that everything within the scene must be in the same phase. I have encountered this problem before and everything from a previous phase will be grey.
          Last edited by jmussett; December 9, 2011, 09:20 PM.

          Comment


            #6
            Originally posted by jmussett View Post
            It is also important to remember that you cann't render across phases; meaning that everything within the scene must be in the same phase. I have encountered this problem before and everything from a previous phase will be grey.
            Sorry, but that's not necissarily true... I render through phases all the time. I think you need to check your Phase Filter settings though. Both previous and new need to be "by category", not overridden.
            Martijn de Riet
            Professional Revit Consultant | Revit API Developer
            MdR Advies
            Planta1 Revit Online Consulting

            Comment


              #7
              Hi, I am new to Revit MEP. In the past I have used Autocad MEP so Revit MEP 2012 is a bit of a leap. I believe I have sorted through setting my systems along with figuring out a few other things, but I wanted to know, why does the 3D view have everything colored gray with the colors I have set up by system with graphic override as colored outlines? In MEP if I give a color to something it carried over to the rendered view. Why does Revit MEP have to be so different? Is it really got to be so complicated?
              I appreciate your feedback. Thanks

              Comment


                #8
                what kind of Visual Style are you on? If it's a rendered view (real rendering or Realistic) it's not looking at the Graphic Overrides but at the material applied to the geometry. Last column of the Object Style / VG settings screen.
                Martijn de Riet
                Professional Revit Consultant | Revit API Developer
                MdR Advies
                Planta1 Revit Online Consulting

                Comment


                  #9
                  Originally posted by mdradvies View Post
                  what kind of Visual Style are you on? If it's a rendered view (real rendering or Realistic) it's not looking at the Graphic Overrides but at the material applied to the geometry. Last column of the Object Style / VG settings screen.
                  Martijn, I'm sorry to be illiterate but I'm still lost. My visual style is set to "consistent colors". I looked at the VG setting screen and clicked the Object style at bottom. The following screen shows categories for duct,pipe and mechanical equipment among others, but I found no where are there system names such as Supply, Return, Exhaust for duct and Hot Water Supply/Return or Chilled Water Supply/Return for the piping. How is it possible to color the individual systems by specific colors? Maybe it's not possible, and if not, that's okay I can live with that, I just want know. Thank you so much for your help. I've already found other areas I have some questions about that I need the forums help to answer

                  Comment


                    #10
                    In your project browser go to either piping/duct systems. Double click on one. Graphic overrides for systems print colors and material parameter for rendering.
                    "Keeping my view range hopeful"

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X