Announcement

Collapse
No announcement yet.

Electrical equipment masking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Electrical equipment masking

    When I place electrical equipment side-by-side, one of the pieces of equipment shows up partly masked when printed. Is there a setting somewhere to avoid this? See attached example.
    Attached Files

    #2
    Originally posted by knelson View Post
    When I place electrical equipment side-by-side, one of the pieces of equipment shows up partly masked when printed. Is there a setting somewhere to avoid this? See attached example.
    My first guess would be the MEP Hidden Lines. Go to your Mechanical Settings tab and the first option is "Hidden Line". Uncheck the "Draw MEP Hidden Lines", or adjust the gap distances to your liking.
    Tannar Z. Frampton ™
    Frampton & Associates, Inc.

    Comment


      #3
      That seemed to work.
      Thanks

      Comment

      Related Topics

      Collapse

      Working...
      X