Announcement

Collapse
No announcement yet.

Pipe Fittings disappearing...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Pipe Fittings disappearing...

    Good morning,

    Its been a while since I've posted here or even looked at this website. I had something come up this morning with a 2013 project that we are working on that I cant figure out. One of the drafters is drawing hydronic pipe and after he lays it out in the model, some of the fittings disappear but remain connected through. I opened the project on my machine and they are "missing" from my view as well. If you select the pipe and move the grip, they reappear but end up having to delete the fitting and reconnect because they wont reconnect otherwise. They also print this way as well with the missing fitting.

    I'm beginning to think it is an issue with his machine because it was doing it on another project he opened this morning as well. His "gaps" around pipe and other elements isn't displaying as well but they display on my machine. This is the first I'm hearing or seeing of this and I've had both projects open this week. I've also audited the file.

    Has anyone seen this? Revit.ini is pointing to the correct lookup table location.

    Thanks
    Last edited by ThatBIMGuy; June 4, 2013, 05:15 PM.
    Jason Peckovitch
    Father | Photographer | Car/Tech Guy
    Revit MEP 2015 Certified Professional
    That BIM Guy Blog | Google+

    #2
    No one has come across this? Seems like it has happened to another guy in the office. I have no clue what these guys are doing for this to happen but I do know they aren't that Revit savvy.
    Jason Peckovitch
    Father | Photographer | Car/Tech Guy
    Revit MEP 2015 Certified Professional
    That BIM Guy Blog | Google+

    Comment


      #3
      Originally posted by BCERBIMMan View Post
      No one has come across this? Seems like it has happened to another guy in the office. I have no clue what these guys are doing for this to happen but I do know they aren't that Revit savvy.
      Strange. I always toggle Hardware Acceleration off first thing when I get a weird graphical glitch. Other than that, maybe he's trimming two pieces of pipe while the wrong workset is active and the fittings are being hidden that way?

      Comment


        #4
        Sometimes revit auto assign a new different system to a part of pipe after editing and this system filtered off in current view. Maybe you should check filters or delete unnecessary systems.
        Last edited by Nurlan; June 5, 2013, 04:36 AM.

        Comment


          #5
          Originally posted by Nurlan View Post
          Sometimes revit auto assign a new different system to a part of pipe after editing and this system filtered off in current view. Maybe you should check filters or delete unnecessary systems.
          I know its not filters or a different system. I did uncheck hardware acceleration and that seemed to help some. Just boggles me that they were not visible in the first place.
          Jason Peckovitch
          Father | Photographer | Car/Tech Guy
          Revit MEP 2015 Certified Professional
          That BIM Guy Blog | Google+

          Comment


            #6
            I have had this problem in isolated fittings before but with only one side of the fitting dissapearing (The outside line for bends). Seems to be a family problem, unable to draw the line becauseof a slightly off axis pipe or something. Happens more often with sections of pipe systems with a slope or that where rotated out of the horizontal plane. Only fix seems to be to redraw the pipes and fitting. Deleting the fitting and making a new one with trim produces the same effect so the pipes also need to be replaced.

            I still have no idea why this occurs though...
            Last edited by josephpeel; June 18, 2013, 02:51 PM.
            "One must imagine Sisyphus happy." Albert Camus - "The innovator has for enemies all those who have done well under the old conditions, and lukewarm defenders in those who may ​do well under the new." Nicolo Machiavelli -"Things that are too complex are not useful, Things that are useful are simple." Mikhail Kalashnikov

            Comment


              #7
              Hey guys,
              I have the same kind of problem here. I am drawing pipe network and it automatically adds elbows to connect them. On my laptop it's fine ... I take the file to my colleague's workstation and elbows are just not there. I have tried disabling graphic hardware acceleration. It helped to display elbows modeled in my workstation, but on the workstation of my colleague new pipe segments generate tiny ... very tiny elbows ... and you can't do anything with that . Can you?

              Comment


                #8
                Check the location of your lookup tables. If this is not being found then all elbows will be put in as very small and may not be seen.

                Could also be worksets. If you are on the wrong workset then when you join the two pipes the bend will be inserted on the wrong workset and may not be visible in your view.

                Could also be (yet another) bug in Revit though as well.
                Dan Morrison
                BIMTelligence

                Comment


                  #9
                  Thanks ... ok so what I found out is ... the lookout tables where a little bit different on two machines ... and I have merged the two and copied onto both machines. Now they understand each other.

                  Comment


                    #10
                    We recently have had the same problem and we found out exactly what it was. A few fittings that were totally "blank" in the View and couldn't figure out what the heck was going on; we found they were not aligned to the pipe - but still connected. We're talking the smallest amount of off-alignment between the fitting and pipe.... you can barely see it with Thin Lines on and zoom in reeeeeally close. So we deleted the fitting, and re-connected the pipes using Shift+Click to enable orthogonal routing to ensure the pipe fitting wouldn't deviate from the ninety degree bends. We reworked the fittings that were 30 and 45 deg as well. The fittings are intelligent enough to stay connected even though they are actually not aligned correctly.

                    We did that to every fitting that wasn't visible in the View and problem solved. Hope this may be the same fix for all of you having issues.
                    Tannar Z. Frampton ™
                    Frampton & Associates, Inc.

                    Comment

                    Related Topics

                    Collapse

                    • Piping system as Pipe fitting family-s
                      Hello,

                      I´m really confused here with a pipe template that I have received and not sure if I´m the idiot or those families have something...
                      February 17, 2016, 09:09 PM
                    • Pipe Fitting headache....
                      So in our 2013 Template, I have setup several pipe types and brought in various Charlotte Fittings for those pipe types. Example - See Routing Preference...
                      March 12, 2013, 05:58 PM
                    • Pipe fittings not shading
                      i have a problem with my model, in some of the views my pipe fittings are not shaded, even though i have put shading on, pipe fittings are hidden, all...
                      August 11, 2015, 03:52 PM
                    • Pipe Fitting Connections to each other/NO Pipe
                      Is there any way to connect two pipe fittings without using pipe?

                      Please see attachment. (Ah, I see the moderators have changed the attachment...
                      August 16, 2011, 07:34 PM
                    • Odd Warning
                      I am working in Revit 2014. I am laying out some pipe, transitioning from a 3" to 1 1/4" and I get the following warning about the transition....
                      December 16, 2013, 10:00 PM
                    Working...
                    X