No announcement yet.

Type creation and IES Files - Flaw in Revit?

  • Filter
  • Time
  • Show
Clear All
new posts

    Type creation and IES Files - Flaw in Revit?

    Hi everybody,

    So, I've got a question for you. Allow me to describe the scenario.

    I am making nested lamp types to load into lighting fixtures. This allows me to control tilt angle, photometric webs when I have IES files, Initial Intensity/Lumen values, color values, etc per type.

    When I make a new type, I path down to the location where I have the IES files on my local drive to replace the previous. Hit Apply. All is fine, visually. Then I go to update the Initial Intensity values. "Invalid Input" spams the screen, sometimes up to 4 in a row every time I press either cancel, okay, or 'x' out of the window. I have to rapidly press escape to be able to close the Initial Intensity menu.

    I remember doing something, somehow, to make the "Invalid Input" not show up any more a few years ago. Any of you have suggestions? Saving and closing out of Revit lets me do 1 lamp type at a time, somehow.

    I am using 2014 (about to move up to 2015) and can replicate this behavior in 2016.
    Attached Files
    Developer at Anguleris BIMsmith Marketplace.
    Previously at Sumex Design for

    I ran into this issue with Philip's TruGroove Standalone LED Asymmetric BIM fixture; the solution that worked for me was dissociating the IES file, setting the lumens, and then re-associating the IES file with the type.


    Related Topics