Announcement

Collapse
No announcement yet.

missing grid nodes? and the repeat tool... 2 questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    missing grid nodes? and the repeat tool... 2 questions

    So i'm working on a triangular (flat) grid, and trying to fit in some custom panels into the system we have, but i notice when i try to use the "repeat" tool i'm having a few issues

    so... here goes
    Question 1 ) when using "repeat" is there any way to control that it happens only on the X or Y axis of a divided surface?
    Pic 1 below shows that i want to have full panels in the main "field" and half panels in the bottom or top. When i make a half panel and say "repeat" it gives me results from pic 2
    Pic 1.png
    Pic 2.png

    Is there a way to control that it only happens across the divided face, and not upwards also?
    or will i wind up having to place these manually?

    Question 2 )
    COMPLETELY based on the same issue was in question 1... why is it my divided surface doesn't show me all the intersecting nodes?
    So in the second picture (above) you see i made a half panel, but i had to make that by putting a line across the bottom so that i could snap to the middle of that since it's not giving me a proper intersecting node.
    Pic 3.png
    How can i use the "triangle flat" system but have it give me all the proper nodes?

    Looking forward to whatever suggestions people might have, hopefully one or two can become a solution!
    Last edited by Zero34; May 10, 2017, 04:21 PM.

Related Topics

Collapse

Working...
X