Announcement

Collapse
No announcement yet.

Basement Datum Level Line: Now you see it, now you don't

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Basement Datum Level Line: Now you see it, now you don't

    I started a project, I used the residential template. Started building walls (rough design phase).

    I click on East elevation. The basement datum level line (the dashed line with the quartered circle at the end) does NOT show (it's hidden or something).

    I click on North elevation.The basement (along with B.O., T.O.) datum level line shows.

    My goal: Get the basement datum line (and all other hidden lines) to show on all elevations, sections.

    How do I achieve this goal?

    Many thanks, deeply appreciated.

    JLB

    #2
    Check the crop view. or Visibility setting maybe you accidentally turn off the Level under annotation.
    Revit Arch 2013 Certified Professional
    Phlippines Revit User Group
    Architecture | Structure | MEP
    International Order Of DeMolay

    Comment


      #3
      Your Basement Level probably doesn't cross the East Elevation cut plane.
      Go to the North Elevation, right-click on the Basement Level, and pick Maximize 3D Extents.
      Or cut a Section through the center of your building (parallel to East). Assuming the Basement shows there, drag the 3D grip (open circle) out past the edge of the building (and the East Elevation cut plane.)
      Dave Plumb
      BWBR Architects; St Paul, MN

      CADsplaining: When a BIM rookie tells you how you should have done something.

      Comment

      Related Topics

      Collapse

      Working...
      X