Announcement

Collapse
No announcement yet.

Beams are not visibel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beams are not visibel

    Hey again.

    I am new to Revit.
    I have a problem I hope that someone can help.
    I can't see my beams in plan veiw. They are only seen in section veiw.

    does anyone have a possible solution.

    #2
    i think beams supposed to be in ceiling floor plan not in normal floor plan, if you want to show it in floor plan just check view range make its height greater like 2 meter.
    Attached Files
    Last edited by ahmed_hassan; November 14, 2011, 03:50 PM.

    Comment


      #3
      Post a screenshot.
      Revit Architecture 2013 Certified Professional

      Comment


        #4
        Originally posted by ahmed_hassan View Post
        i think beams supposed to be in ceiling floor plan not in normal floor plan, if you want to show it in floor plan just check view range make its height greater like 2 meter.
        No it's not that

        Comment


          #5
          Ok beams are below the level to be able to see it you most adjust your view range "view depth" setting.

          view range.JPG beam 1.JPGbeam show.JPG

          in addition i add beam at -600 below the level 1 to be able to see it i need to adjust my view depth to -700

          beam at 600.JPGbeam 600 show.JPG

          or try to check your visibility setting maybe structural framing is off.
          Last edited by engel_hg; November 14, 2011, 04:22 PM. Reason: additional info
          Revit Arch 2013 Certified Professional
          Phlippines Revit User Group
          Architecture | Structure | MEP
          International Order Of DeMolay

          Comment


            #6
            I have tried it what you writing, it just dosn't works.
            The beam is only visible if I put the cut plane offset to cut through the beam 2600 mm above the floor. This means simply that the rest does not appear correct. I want the bar to show up as hidden lines over cutplane, so I can keep cutplane of 1200 mm.Cut plane 1200 mm.jpgCut Section.jpgCut plane 2600 mm.jpg

            Comment


              #7
              Set the cutplane to 2600mm, use the Linework tool to override Beam visibility and set the Cutplane back to 1200mm.
              You should keep seeing the Linework.

              If this doesn't work, create a duplicate view from the level above. Set the viewrange so that you see the beams
              Use as Underlay in the view you need to see the beam, and use Linework to show the beam. Turn the underlay off again.
              Martijn de Riet
              Professional Revit Consultant | Revit API Developer
              MdR Advies
              Planta1 Revit Online Consulting

              Comment


                #8
                So you have a plan that you want to see beams in. Go to 3D and orient that 3D to that view. If you can not see your beams in 3D adjust your section box until you can. This will tell you where your view ranges need to be.

                If when you orient you can see your beams, then you have a VG setting or something is covering up your beams (IE a floor), but your 3D view should also show you if there is something in the way of your beams.

                Comment

                Related Topics

                Collapse

                Working...
                X