Announcement

Collapse
No announcement yet.

Topography Surface: Visibility Graphics + Section Cut question (Revit 2011)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Topography Surface: Visibility Graphics + Section Cut question (Revit 2011)

    I’m having issues properly showing the contour cut of the site surface in section. The window on the left shows you the section, and the right shows you a 3D view being cut by a section box and oriented orthogonally to look straight as if it was a section. The one on the right (3D section) is correct, the one on the left is not. Do you know why the section cut of the topography surface is so off and how to correct this discrepancy?

    Also, do you know how to create a visibility graphics override to the surface so that the cut shows in solid black?

    Thanks,

    i.

    Untitled-1.jpg

    #2
    check the cut depth on your section.
    -Alex Cunningham

    Comment


      #3
      The view depth is right where it should be (see attached). Any other ideas?
      Thanks for the reply!

      Untitled-1.jpg

      Comment


        #4
        The cutting plane of the section line, or the projection plane of the elevation line needs to intersect (cut) the toposurface element in order for the view to show the "fill" below the topography edge.

        You can also check the "site settings" (little arrow on the model site panel of the ribbon). make sure the "depth of the cut fill in section is plenty deep to show your fill in a section cut. This setting is not used when a section box is applied to a 3d view. the depth goes to infinity in that case. In a section view it goes to a set depth. Perhaps the setting is not letting the site fill enough below. to be see in your section.
        Last edited by JeffH; October 28, 2011, 04:17 PM.
        Jeff Hanson
        Sr. Subject Matter Expert
        Autodesk, Revit - User Experience

        Comment


          #5
          The section view shown on the left side of your image happens because the elevation or section plane is not intersecting the site. Just move those planes until they are on top of the site in plan view.

          To change the appearance of the site in section, go to the Site Settings dialog box. Here's an example of a flat section and a 3d section with the hatch pattern modified:
          Attached Files
          Alfredo Medina
          Forum Co-Founder
          Last edited by Alfredo Medina; October 28, 2011, 04:17 PM.
          Freelance BIM Provider at Autodesk Services Marketplace | Linkedin

          Comment


            #6
            Thanks everyone for your replies! I got to understand how to change the visibility graphics of the cut, but I'm still unsure about:

            "The cutting plane of the section line, or the projection plane of the elevation line needs to intersect (cut) the toposurface element in order for the view to show the "fill" below the topography edge."

            and

            "The section view shown on the left side of your image happens because the elevation or section plane is not intersecting the site. Just move those planes until they are on top of the site in plan view."


            As you can see in the picture, the section plane is in fact on top of the topo surface in plan...

            Untitled-1.jpg

            Could you please clarify a little more?

            (P.S: The section cut plane in question is the one cutting vertically through the site)
            itchiamg
            Junior Member
            Last edited by itchiamg; October 28, 2011, 04:50 PM.

            Comment


              #7
              Could you strip out the building and everything else which is irrelevant in a copy of the project file, and post the stripped version here?

              And welcome to the forum BTW :beer:
              Klaus Munkholm
              "Do. Or do not. There is no try."

              Comment


                #8
                OK, so somebody in my office figured out the issue. It wasn't any of the recommendations offered above. The issue was that the Elevation of Poche Base parameters settings (under the site settings pop-up window) was set to 0'-0". I changed the parameter to be -200'-0" in my project and it solved the issue! (You might need to try different numbers on your project for it to work)

                See attached image, and thanks everyone for offering your suggestions!

                Untitled-1.jpg

                Comment


                  #9
                  Uhhhmm... You mean just as JeffH suggested above??
                  Klaus Munkholm
                  "Do. Or do not. There is no try."

                  Comment


                    #10
                    I believe that's the same suggestion he had, but he threw me off as I was looking for a "depth of cut fill" parameter in the settings (as he suggested) instead of the "Elevation of Poche Base" parameter as it is shown on the Revit site settings window. I guess the poche settings is in fact is what Jeff was trying to get at with his suggestion, but unfortunately with novice Revit users like myself we need more literal guidance.

                    Regardless, thanks Munkholm for pointing it out and thanks to Jeff for correctly inferring what the issue might had been!

                    i.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X