Announcement

Collapse
No announcement yet.

File can't be saved, Revit turns to not responding state

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    File can't be saved, Revit turns to not responding state

    Hi everyone. Hope everyone is doing good.

    I have added a 256GD SSD to my laptop a few days ago but the service person didn't migrate the data from old HHD to SSD but installed a fresh copy on the said SSD; that's when the sit went south. After new windows installation I installed Revit 2018 from the setup I download from Autodesk some time ago.

    Revit installed perfectly and started to run smooth but the problem is that I can't save any file in revit. As soon as I hot "Ctrl+S" or "Save as" the whole Revit stops responding and then the window that the program is not responding shows up and you know the rest. I have also tried uninstalling and reinstalling from starch but no help there too.

    I have tried changing the windows thinking it might be due to that but didn't help. I have even stopped windows protection to check if it'd save but not help there.

    I have downloaded Revit 2018 from another site now and I'm going to install that one to see if it's a problem with my Revit or is it something else.

    So, please help me. I have so much work piling up due to this!!

    #2
    Where in the file did you try to save? If you try saving it to C:\Project will it work? If you have old local Revit project save under C:\Users\<<Username>>\Documents, you may want to clear them out.

    Comment


      #3
      Is the original HD *ALSO* there, or did they REPLACE your HD? My guess is Revit is churning while the computer looks for BOTH hard drives.

      Its an IT problem, not a Revit problem. And if im right and thats the cause, NO amount of uninstalling and reinstalling is going to fix it.
      Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
      @Web | @Twitter | @LinkedIn | @Email

      Comment

      Related Topics

      Collapse

      Working...
      X