Announcement

Collapse
No announcement yet.

how i can get aligned fill hatch pattern in revit?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    how i can get aligned fill hatch pattern in revit?

    Hi everyone, i wonder if i can make cross diagonal fill hatch pattern aligne in revit like the one on the image ??
    Attached Files

    #2
    Draw two Ref Planes at the corner and then use the Align Tool to align pattern in both directions
    Attached Files
    Mark Balsom

    If it ain't broke, fix it till it is.

    Comment


      #3
      Thanks mark for reply , the problem is how i can select specific lines or group of lines of the hatch pattern so i can align it with reference planes ?!
      Attached Files

      Comment


        #4
        Use the tab key
        Martijn de Riet
        Professional Revit Consultant | Revit API Developer
        MdR Advies
        Planta1 Revit Online Consulting

        Comment


          #5
          when i am using tab key i have to choose either wall or floor, ok i selected floor to align it with refrence planes a planes,
          not lines of floor hatch pattern with refence and here is the problem.(because when you align the whole floor , the floor keep its internal setting and one of it is hatch pattern alignment).
          so with tab key i can not select the lines of hatch pattern , i am selecting the floor.

          Comment


            #6
            Place your cursor on top of the line and then hit tab key. If it's not working, check that you applied a model pattern, not a draft pattern. Draft patterns won't align since they are scale specific.
            Martijn de Riet
            Professional Revit Consultant | Revit API Developer
            MdR Advies
            Planta1 Revit Online Consulting

            Comment


              #7
              Originally posted by ahmed_hassan View Post
              when i am using tab key i have to choose either wall or floor, ok i selected floor to align it with refrence planes a planes,
              not lines of floor hatch pattern with refence and here is the problem.(because when you align the whole floor , the floor keep its internal setting and one of it is hatch pattern alignment).
              so with tab key i can not select the lines of hatch pattern , i am selecting the floor.

              actually i've had this problem trying to align a wall material pattern, i can't select the individual material pettern lines...the project was a 2011>2012 upgrade although i can't see how this might affect it....
              There are no stupid questions, only stupid people

              Comment


                #8
                Originally posted by mdradvies View Post
                Place your cursor on top of the line and then hit tab key. If it's not working, check that you applied a model pattern, not a draft pattern. Draft patterns won't align since they are scale specific.
                and once again you have held a mirror to my ignorance...thanks again Martijn, yet another rep for you!
                There are no stupid questions, only stupid people

                Comment


                  #9
                  Since I just ran into a similar issue - tabbing to the model pattern line will allow you rotate as well as align the pattern.
                  Revit for newbies - A starting point for RFO


                  chad
                  BEER: Better, Efficient, Elegant, Repeatable.

                  Comment


                    #10
                    Yep... But he had a Drafting Pattern.
                    Aaron "selfish AND petulant" Maller |P A R A L L A X T E A M | Practice Technology Implementation
                    @Web | @Twitter | @LinkedIn | @Email

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X