Announcement

Collapse
No announcement yet.

Area Tags

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Area Tags

    This should be an easy one. I need my area tags to show to 3 decimal places but can only get to 2. I have changed project units in both the project file and the family file to 3 decimal places. My room tags are all showing 3 decimal palces but area tag not. What am I missing?

    #2
    In the family editor, select the label which show the area, and click Edit Label. Now select the Area parameter, and look in the bottom of the window for "#" This allows you to set the units af the tag, independently of what the project units are set to..
    Last edited by KimArndt; October 10, 2011, 05:51 AM.

    Comment


      #3
      Thank you so much.

      Comment

      Related Topics

      Collapse

      Working...
      X