Announcement

Collapse
No announcement yet.

Show Hidden Hatch??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Show Hidden Hatch??

    Hey Guys,

    I have a crazy question to ask of them gurus here...

    I have received a file from a relatively new revit user who has done some interesting thing with 'VG' and view templates....

    I have a very messy site plan where the roof was transparent, spot levels were accidentally placed on ceilings.... the list goes on.

    I turned the roof opaque and used the "show hidden lines" tool to bring the floor edge through and the plumbing fixtures. This is where the fun starts. The roof has a tile hatch. When the floor is shown through the roof, the floor blocks the roof hatch? Oh and it blocks the overridden plumbing fixtures too.... I have decided to use the linework tool as this need to be sorted asap. I have tried this with a new project, and the problem doesn't happen...

    Any Ideas?
    I used to be high on life, until I realised it was cut with Morons.
    Combating ignorance daily through learning.

    #2
    Was this from an architect? Could it be an RCP?

    Comment


      #3
      ehhhmmm, you might want to post a part of the project for this one (or email if it's under NDA)
      First thing that comes to mind: are the views set to the correct Discipline?
      Martijn de Riet
      Professional Revit Consultant | Revit API Developer
      MdR Advies
      Planta1 Revit Online Consulting

      Comment


        #4
        Okay,

        So it is getting weirder by the minute....

        Set to architectural, is floor plan.....

        I isolated the floor and roof to test, and it worked fine.... then I reset the view to find that the roof hatch disappeared?

        I isolated the problem to a filled region!!?!

        I have attached the file and think it may be a bug...
        Attached Files
        I used to be high on life, until I realised it was cut with Morons.
        Combating ignorance daily through learning.

        Comment


          #5
          Yep have seen that issue before. Defiantly a bug. It generally doesn't affect the print either, just the on-screen display
          Revit BLOGGAGE

          http://www.revic.org.au

          Comment


            #6
            Excellent, then I will assume that it has been sent to adsk and work around it...
            I used to be high on life, until I realised it was cut with Morons.
            Combating ignorance daily through learning.

            Comment

            Related Topics

            Collapse

            Working...
            X