Announcement

Collapse
No announcement yet.

Room Computation Warning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Room Computation Warning

    Hey guys-

    I'm an architect in Philadelphia, Pennsylvania, and I'm new to Revit and the Forum (as in, I just finished Revit in-office training last week). I find this resource incredible. Thanks to all, in advance. I searched the forum, but didn't see a reply to this problem I'm having:

    I am dropping ceilings into a pretty basic (albeit large: 500,000SF over 3 floors) model, and its returning a warning that "room computations only succeeded without considering the following elements." and highlights the floor plate. While it says "this problem can be ignored", it removes the sketch ceiling tool from my UI. The problem only persists in the 2nd floor RCP view. Any advice?

    Thanks again (for both this thread but also the entire database). Look forward to chatting with you.
    GMB

    #2
    Once upon a time the Revit help menu listed error warnings and what they meant...not all of them, but quite a few. I cannot find that in the wikihelp. If I had to guess I would suggest making sure that the area you trying to drop a ceiling in is properly bound...all walls and floor are room bounding. Usually errors when trying to drop in a ceiling are due to the area not being properly enclosed. Sometimes you will find that you just have to sketch the ceiling boundary.

    Comment


      #3
      Thanks for the wiki advice. I'm searching that now...
      Regarding the model/sketch command, the warning pop-up results in those commands (auto ceiling and sketch ceiling) becoming gray/inactive. Thus the puzzle.

      Thanks
      GMB

      Comment


        #4
        So I have found some more clues:
        The elements that are highlighted as culprits of the warning dialog are members of linked revit models for shell and structure (one in each). That said, when I turn those models off, the problem still persists.

        I did search the help data base, but that warning doesn't appear to be one that is covered.

        Thanks, if this helps.
        GMB

        Comment


          #5
          To wrap this up:
          Expanding the warning, you can isolate the problematic elements. From what I am finding, the problem usually occurs due to a slightly misaligned or unjoined geometry found in a linked revit model (per above). Note that the warning is reffering to the linked file, and NOT the element itself. In my case, I don't own the linked files, so I'm unloading, editing and reloading. Until I can get the author to review/amend.

          Its not terribly profound, but it works.

          Best.
          GMB

          Comment


            #6
            For one fresh out of training it sounds like you are figuring things out pretty well.

            Comment


              #7
              (Ed. Note: I should clarify that the ceilings I am having problems with was the 'sketch' variety in atria and other unbounded areas...)

              That said, another work around tip:
              Use the auto ceiling tool to drop a bounded ceiling in (anywhere that you can, even as a duplicate).
              Click ok to accept.
              Highlight the new ceiling you just made and 'edit boundary'.
              Edit boundary as needed.

              Thanks... I appreciate the acknowledgement. The project is moving ahead in Revit with or without me, so, no time to sit around stuck, right?

              Look forward to talking to you guys.
              GMB

              Comment


                #8
                Well, I'm glad we could be of service... LOL
                Kinda one-sided here not?
                Martijn de Riet
                Professional Revit Consultant | Revit API Developer
                MdR Advies
                Planta1 Revit Online Consulting

                Comment


                  #9
                  Ha!
                  Nah... just glad to contribute. I'll be leaning more heavily soon, I'm sure.

                  GMB

                  Comment


                    #10
                    A couple thoughts / things to try.
                    1. does your model or the linked models have calculate room volumes enabled? Might try setting that to 2D only and see if that helps.
                    2. does the linked model have the "room bounding" option selected in its Type Properties (this would be set in your model - select the linked model and click type properties).
                    3. it helps to copy/monitor the levels from the main arch model with the floors. this ensures they stay aligned - which can create room issues.

                    Not sure if any of these will help, but worth a try.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X