Announcement

Collapse
No announcement yet.

Printing (plotting) to scale

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Printing (plotting) to scale

    I've drawn a titleblock (.rfa) at 36x24 with labels, etc. and inserted views at 1/16" scale into my sheet but when I plot on our Xerox 8850 the outside border of my title block is a few inches from the edge of the page and the drawing is not to scale. Margins on my plotter setting are set a 0", and I'm plotting by selected view. Any ideas?
    thx, wp

    #2
    Set zoom to 100% in printing settings in revit;>
    Last edited by bangobeat; September 21, 2011, 08:19 PM.

    Comment


      #3
      Yes, I am set to 100% zoom. Mystifying.

      Comment


        #4
        Are the borders shwoing around all four corners or just 2 sides?
        .Carl - Architect, BIM Manager, Father, Husband, Coach, Player, Disc Tosser, Driver... not necessarily in that order.

        Free Revit Chat | Cre8iveThings Blog | Live Architecture! | Past Live Architecture!

        Comment


          #5
          Have you tried printing to PDF? Just to narrow down the problem... Is it the printer, or is it Revit?
          Klaus Munkholm
          "Do. Or do not. There is no try."

          Comment


            #6
            I had the same problem with a Xerox 510. They calibrated it twice, but never could figure out why it wasn't to scale. We've since scrapped it (because it was so old and had hardly any support) and got a KIP 3100. Come to think of it, I never checked to see if it was plotting to scale. Luckily, my subs don't know how to use a scale. :laugh:
            Last edited by dzatto; September 21, 2011, 10:27 PM.
            Dan

            Comment


              #7
              We kicked our Xerox 510 to the curb...

              As for the plotting issue I am guessing something is visible outside of the titleblock family...this isn't autocad where if stuff is outside the plot extents it still plots normal...
              Michael "MP" Patrick (Deceased - R.I.P)

              Comment


                #8
                Double check ALL of the settings in the printer properties.
                I found a default buried deep in our Oce driver's Advanced properties that was set to "Fit to Paper Size" or some such.
                Point being that this was a printer setting, and it was buried way down deep and hard to find.
                Dave Plumb
                BWBR Architects; St Paul, MN

                CADsplaining: When a BIM rookie tells you how you should have done something.

                Comment


                  #9
                  Echoing the other mention of checking outside the boundary of the title block family. I was confronted with one recently that only printed a blank sheet. Turn out the title block had two lines parallel to the top and bottom boundary, outside the boundary...waaaaaaaaaay outside the boundary. Probably from a mirror or copy command gone wrong. Deleted...worked fine.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X