Announcement

Collapse
No announcement yet.

Text in Ribbon Disappears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Text in Ribbon Disappears

    I have a reoccurring issue where all of the text in my ribbon will periodically disappear. The only way to solve it seems to be closing and re-opening Revit. If I receive an pop up from Revit, that will be blank as well. Is this a graphics card issue? Has anyone else seen it happen?

    Thanks,

    Sarah
    Sarah Foulkes

    Not a Revit Robot

    #2
    I'd guess so. Did you try the usual suspects (hardware accelleration, anti-aliasing, new video card drivers, and so on)?
    Martijn de Riet
    Professional Revit Consultant | Revit API Developer
    MdR Advies
    Planta1 Revit Online Consulting

    Comment


      #3
      Originally posted by safoulkes View Post
      I have a reoccurring issue where all of the text in my ribbon will periodically disappear. The only way to solve it seems to be closing and re-opening Revit. If I receive an pop up from Revit, that will be blank as well. Is this a graphics card issue? Has anyone else seen it happen?

      Thanks,

      Sarah
      I have seen this happen and it is typically graphics related. I have not yet tracked down if it is a certain driver/card that does it or if it is just Revit mucking stuff up. I've found that if you move the QAT below and then back above or vice-a-versa that it usually resolves the problem without restarting Revit.

      Comment

      Related Topics

      Collapse

      Working...
      X