Announcement

Collapse
No announcement yet.

Slab edges and lines just gone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Slab edges and lines just gone

    Hey all,

    Hoping somebody may have come across the issue I'm having and can offer a solution. I've got a bunch of slabs in a project where the lines have completely disappeared. They haven't been line weighted or anything. They are just gone! It seems to have something to do with slab edges. If i delete a slab edge (hob) it deletes the actual slabs edge line with it and it cant be brought back. If i drag a slab edge back the slab line remains but if i then delete the slab edge the slab line deletes only from where the slab edge was before it was deleted. I have included an image of the areas I am having the issue. I realise I've said slab edge a lot lol and i hope I'm making sense.

    I have tried everything i can think of and everyone else in the office has never come across this before.

    Anyone got any solutions?
    Attached Files

    #2
    Are the lines gone in every other view?
    There are no stupid questions, only stupid people

    Comment


      #3
      Building on Elton's....i think it is related to your view. You said that no one did lineweight <Invisible>? Did you try to stupid simple switch to Hidden Line view then back to Shaded? Could be a graphics issue. I've had that happen occasionally where i lose the edges...regenerating by changing the graphic settings always fixes it.

      Jon

      Comment


        #4
        Originally posted by elton williams View Post
        Are the lines gone in every other view?
        Hey mate. Yes. They don't show in any views at all now.

        Comment


          #5
          Hey mate, Thats right. No-one has lineweighted to invisible and i can recreate the lines disappearing by just deleting a slab edge. If i dont undo the dlete action the line is lost and I cannot recover it. I have tried hidden lines vs shaded but it doesn't bring them back. The lines are gone in all views.

          Comment


            #6
            I'd guess the slab edge profile has rounded/filleted edges? Does the same thing happen when you use a default ootb profile?
            There are no stupid questions, only stupid people

            Comment


              #7
              The slab edge profile as a rectangular 70 x 200. No rounded edges to either the slab or the slab edge profile.

              Comment


                #8
                Originally posted by MJHarry View Post
                The slab edge profile as a rectangular 70 x 200. No rounded edges to either the slab or the slab edge profile.
                I'll ask again, does the same thing happen when you use the default ootb profile?
                Also, does it happen on other computers?
                There are no stupid questions, only stupid people

                Comment

                Related Topics

                Collapse

                Working...
                X